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VersaWorks is advanced RIP software that provides the user with the following advantages.

• Diverse output functions

Tiled output, the automatic nesting function (which automatically rearranges multiple jobs to mini-
mize the amount of used media), and various other functions are provided for improved productivity.

Furthermore, up to eight printers can be registered to a single computer.

• Support for spot color printing

It converts the colors registered in spot color libraries into process colors for printing.

The spot color libraries contain the Roland DG original spot color library Roland Color System Library,
PANTONE, DIC, and other such libraries to enable fast and accurate reproduction of spot color output,
which has been seen as difficult until now. You can also create a new spot color library if necessary.

• Spot color plate generation and correction function

White, gloss, primer, and structural spot color plates can be generated automatically.

When adding a spot color to print data where a white, gloss, primer, or structural spot color was not
specified with the design software, it is not necessary to return to the design software and set the spot
color. Just load the print data into VersaWorks and specify the area where the spot color plate will be
generated to easily create the required data. A size correction function is also provided, allowing users
to quickly and easily create their desired spot color data even on their first try.

• Cutting function

Printing and cutting machines are also supported. This function enables a wide variety of settings that
combine printing and cutting. You can also use the printing and cutting machine as a cutting machine.

• Function for adding cutting lines to the printing job

With VersaWorks, outline lines for cutting can be added automatically to design data in PDF format
(using the Job Assistant function). There is no need to return to the design software, minimizing the
time required for printing and cutting output.

• Software automatic update

There is a function that checks for and notifies the user of updates when VersaWorks starts. Even if
this function is off, you can manually check for updates from the menu bar.

• Mac compatibility

For recommended OS versions, refer to Recommended environment.

What Is VersaWorks?
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Additional VersaWorks functions (paid) can be purchased from the Roland DG Connect website.

For more information on additional functions, including prices, refer to the Roland DG Connect website.
For information on purchasing from VersaWorks, refer to Purchasing an Additional Function(P. 77).

Additional Functions

Introduction 5



Via the network, connect the printer and the computer on which VersaWorks is installed, process the
created print data by the RIP in VersaWorks (convert this data into data suitable for printing), and then
output the data.

VersaWorks

VersaWorks Usage Environment
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Setting the Language, Font Size, and Unit

You can set the [Language], [FontSize], and [Theme] to display in VersaWorks. When changing the lan-
guage, VersaWorks must be restarted for the changes to be applied.

Procedure

1. Display [Preferences] (Windows) or [Preferences] (Mac).

• Windows: Click [Edit]>[Preferences] on the menu bar.

• Mac: Click [VersaWorks7]>[Preset] in the menu bar.

2. Select [General]>[Language] [FontSize] [Unit] [Theme].

Choose from 15 languages under [Language]; set [FontSize] to [Standard], [Small], or [Large]; set
the unit to [mm], [cm], or [in]; and set [Theme] to either [Dark] or [Light].

3. Click [OK].

[Preferences] or [Preferences] closes.

When the message [Language Setting will be valid after restarting the application.] appears,
click [OK].

4. Restart VersaWorks to apply the [Language] change.

A restart is not necessary if [FontSize], [Unit], or [Theme] is changed.

Initial Settings
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VersaWorks basically consists of a home screen and a main screen. When VersaWorks is started, the main
screen appears*1. Although most operations are performed on the main screen, the home screen allows
users to register printers with [Add New Printer] and check the status of the selected printer or the RIP/

printing status. Printer settings can also be registered by clicking  (including [Printer Color Match]

and [Media Explorer]).

To switch to the main screen, click [Job].

1.1.

1.1.

1.1.

2.2.

3.3.

1.

Click the following items to switch the displayed window.

• [Job]: You are returned to the main screen.

• [Printer Status]: An information window with the device status (not connected, ready to print, etc.), ink
status, and media status (width/length/height) appears.

• [Job Status]: A window for confirming the RIP/printing progress of the job appears.

• If you want to cancel the RIP and printing of a job: Select the job to cancel, and then click .

• If you want to cancel the RIP and printing of all jobs: Click .

• [Add-ons]: The Roland DG Connect site will open, and functions can be purchased with a subscription.

• [Add New Printer]: The [Printer Registration] window appears.

2.

The following settings are available. If multiple printers have been registered, select one before clicking this.

• : Change the order of the selected printer in the registered printer list when multiple printers

have been registered. If you change this order, the order of printers at the top of the main screen also
changes.

*1 Excluding initial startup after installation

Home Screen

Window Layout 9



3.

Click  to configure the following settings.

• [Printer Color Match (Extended)]*2

• [Printer Color Match (Basic)]
• [Media Explorer]
• [Change IP Address]
• [Change Nickname]
• [Change Nozzle Mask]
• [Create Virtual Printer]
• [Delete]

 

*2 Available with purchase of additional functions.
 

 RELATED LINKS 

・  P. 77 Purchasing an Additional Function

Home Screen
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When you start VersaWorks, the main screen consisting of the following items is displayed:

To switch to the home screen, click [Home].

1.1.

2.2.
3.3.

4.4.

5.5. 6.6. 7.7.

1. Menu Area Configures settings related to VersaWorks.

2. Device Area

This area displays the status (connection, power status, etc.) of the registered
printer.
A list of the registered printers and the selected printer (blue background) are
displayed.
Use this area to perform operations for the selected printer from configuring
various settings to outputting data in the job tool area, job layout area, and
job overview area.

Click [Home] to switch to the home screen. A list of registered printers

appears.

3. Queue Property Setting Area This area is used for operations such as adding queue folders and setting
queue properties.

4. Job Tool Area This area is used to configure the job settings and perform RIP and printing.

5. Job List You can use this list to check items such as the job RIP and printing status.

6. Job Layout Area You can use this area to check how the selected job is positioned on the
media, the layout, the number of copies to print, and similar information.

7. Job Overview Area This area displays a preview of the selected job. It also displays the file
information, document information, and setting information of the job.

Main Screen

Window Layout 11



Menu Area

You can use this area to configure the following settings and display the following items related to
VersaWorks.

[VersaWorks7] *1
• [About VersaWorks...]
• [Preferences]
• [Exit]

[File]
• [Find Job]
• [Exit]*2

[Edit]

• [Spot Color Settings]
• [Nearest Color Finder Library]
• [Special Color Settings]
• [Simulation Profile Management]
• [Variable Data Template Management]
• [Preferences]*2

[View] [Job Log]

[Help]

• [Show Help]
• [Download Center]
• [Roland DG Connect]
• [Check for Updates]
• [License Authentication]
• [About VersaWorks...]*2

 

*1 Mac

*2 Windows
 

 RELATED LINKS 

・ VersaWorks 7 Master Guide - Menu Bar List

・  P. 77 Purchasing an Additional Function

Main Screen

12  Window Layout

https://downloadcenter.rolanddg.com/contents/manuals/VW7_USE_EN/index.html?id=lsi1618472899313


Device Area

This area displays various information for the printers registered in VersaWorks.

When selected, the printer is shown with a blue background. Click a blue area to show/hide the [Printer
Status].

1.1.

2.2.

3.3. 4.4. 5.5.

1.
Click [Home] to display 

P. 9 Home Screen
.

2.

Displays the name, status icons, and printer status (connection and power status) for the printer registered in
VersaWorks.
The selected printer is shown with a blue background. Click a blue area to show/hide the [Printer Status].

Click  to configure the following settings. Depending on the model you are using, the setting may be

disabled.

• [Printer Color Match (Extended)]*1

• [Printer Color Match (Basic)]
• [Media Explorer]
• [Print Roland Color System Library]*2

• [Test Print]
• [Test Cut]
• [Send Native File]

3. Displays the printer image.

4.

Displays the amount of ink remaining. Notifications of issues, such as the amount of ink remaining being low, are
displayed as follows.

: When the amount of ink remaining is 25% or lower, a dummy cartridge is inserted, or ink is being refilled

: When no ink remains or an unknown ink cartridge is inserted

: When no ink cartridge has been inserted

Nothing is displayed for cutting-dedicated machines in which no ink is loaded.

5. Displays the media name, media size, and other media information that is managed by the printer.

 

Main Screen
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*1 Available with purchase of additional functions.

*2 Choose from a color chart, color selector, color chips, etc. Depending on the ink being used, there may be several color system
libraries.

 

 RELATED LINKS 

・ VersaWorks 7 Master Guide - Hamburger Menu List

・  P. 77 Purchasing an Additional Function

Main Screen
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Queue Property Setting Area

You can show/hide queue folders and set queue properties.

Showing queue folders

There are five*1 queue folders: A to E.

With the default settings, queue A is displayed.

Click  to display hidden queue folders.

Hiding queue folders

Click  to hide the queue folder.

Click the queue folder tabs to switch between queue folders.
Click [All] to display all the jobs in the displayed queue folders.

MEMO

 RELATED LINKS 

・  P. 77 Purchasing an Additional Function

*1 Queue folders can be expanded from A to T (20 folders in total) when purchasing additional functions.

Main Screen
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About [Queue Properties] and [Settings]

There are two printing settings when outputting print data. These are [Queue Properties] for configuring
printing settings on the queue folder that contains the job and [Settings] for configuring printing settings
on the selected job.

Basic usage

To start using the printer, the printing settings must be configured for the selected job under [Settings].
To apply the same number of copies or other printing settings to several jobs, you can set the settings
(including the number of copies and media settings) to the input folder in advance using the printing
settings under [Queue Properties]. After you configure the settings, enter the print data and apply the
queue folder settings. Change each print data as necessary in [Settings].

If [Queue Properties] settings were changed after [Settings] was performed, the settings are not applied to jobs that
were already in the job list before the settings were changed. To apply them, click [Copy/Paste Setting Value]>[Apply
Current Queue Settings].
For example, after setting the number of copies to 3 in the job settings for print data "A," you set the number of copies
to 2 in the queue folder for that print data. In this case, printing print data "A" will result in 3 copies being printed.
To apply the queue folder settings set later (number of copies 2) to print data A, right-click print data A and perform
[Copy/Paste Setting Value]>[Apply Current Queue Settings].

MEMO

List of printing setting icons

• The name is displayed below each icon. The icon names can be hidden.
• The items which can be selected vary depending on the selected printer.

MEMO

Icon Name Overview

[Layout] Configures the settings related to the printing area and job layout.

[Quality] Configures print quality and spot color plate settings for a job.

[Color Management] Configures color settings, level adjustment, and printer color match set-
tings.

[Color Replacement] Applies the nearest color finder and configures named spot color and value-
specified special color settings.

[Mark] Sets the details when marks and job information are added to and printed
with the job.

[Printer Controls] Configures the printer control settings.

[Cut Controls] Configures the settings for the cutting operation and control method.

[Job Management] Configures job processing.

[Clip and Tile] Configures the settings for image clipping, dividing, and overlap width.

[Variable Data] Configures settings for replacing portions of the image to create output with
unique images or text per copy.

Main Screen
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Icon Name Overview

[Customize] Configures the settings for showing/hiding the printing setting tabs and tab
names.

Main Screen
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[Queue Properties] Window

This is used to make settings (dedicated settings such as specific media or request details) common to all
print data placed in the queue folder. In cases such as when the media used or printing specifications are
the same, configuring the queue property settings will eliminate the need to configure the job settings for
each print data.

[Queue Properties] window opening method

Click  for the queue folder to be used.

The screen shown below appears.

Details of the [Queue Properties] window

Main Screen
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Clicking the tabs on the left side of the window displays the associated settings on the right side. Settings
can also be configured separately for each queue folder. For example, the print quality can be different
for each folder and the settings can be different for the RIP server and client. Also, to process jobs
automatically, be sure to complete all the settings in the [Queue Properties] window.

The settings in this window are applied to all jobs unless the settings are changed in the [Settings]
window.

The following settings cannot be changed from the [Queue Properties] window. Configure these settings
from the [Settings] window.

• [Layout]>[Scaling]>[W][H]

• [Layout]>[Print Properties]>[Page Range][Orientation]

• [Quality]>[Special Color Plate Generation], [Special Color Plate Correction]

• [Clip and Tile]

This setting may not be possible depending on the entered image file (job).

Settings changed in the [Queue Properties] window are not applied to jobs that were already in the job list before the
settings were changed. To apply these changes, right-click the job to which you want to apply the changes and select
[Copy/Paste Setting Value]>[Apply Current Queue Settings].

MEMO

 RELATED LINKS 

・ VersaWorks 7 Master Guide - [Settings] List

Main Screen
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Job Tool Area

You can use this area to perform RIP processing, output, and configure settings for jobs.

Adds print data to the job list.

The icon on the left matches the item selected from the list displayed when you click .

Even if you switch to a different queue folder, the previously selected item remains displayed. Howev-

er, if you change to a different printer or restart VersaWorks,  is displayed.

Click  to configure the following settings.

: Displays the [Settings] window to configure the settings of the selected job such as the layout

and quality.

: Creates spot color plates and cutting lines and configures printing settings in units of layers.

: Prints a single image side by side.

: Changes the job name.

: Duplicates a job.

: Configures UV irradiation settings.

: Sets a variation job, whose settings change in small increments.

: Adjusts the output color of the spot color.

Main Screen
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Saves the information in the printing settings of the job to a file.

Deletes the intermediate files (completed RIP data) for the job.

The icon on the left matches the item selected from the list displayed when you click .

After selecting an item, you can click the left icon to clear this selection.
Also, even if you switch to a different queue folder, the previously selected item remains displayed.

However, if you change to a different printer or restart VersaWorks,  is displayed.

Click  to configure the following settings.

: Groups multiple jobs to form a single (nested) job.

: Groups jobs to form a single job.

: Prints multiple jobs layered on top of each other.

: Composes TIFF image print data.

Cancels the processing by the RIP or printing in progress.

Deletes the job from the job list.

You can list all the jobs and search for them in VersaWorks.

Processes the job by the RIP. The job is not printed.

Prints the job. If the target job has not been processed by the RIP, the job is processed by the RIP
before being printed.

Main Screen
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[Settings] Window

The printing settings can be configured for each print data. These take priority over the settings in the
[Queue Properties] window.

[Settings] window opening method

• Double-click the job.

• Right-click a job, and then click [Edit Design]>[Settings].

• With a job selected, click  on the left side of the job tool area, and then click  [Settings].

[Quality]>[Quality Settings]>[Print Quality] displays the approximate print time.

1.1. 2.2.

1. This area is used to configure various printing settings.

2. This is the layout area, in which you can check the job's printing position in the window. You can use the editing tools
at the top of the layout area to set the printing position while checking the window.

 RELATED LINKS 

・ VersaWorks 7 Master Guide - [Settings] List

Main Screen
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Job Assistant Window

For PDF format design data, you can generate spot color plates (white, gloss, primer, and structural), add
cutting lines, and configure printing settings in layer units. In addition to the Job Assistant settings area,
there is a preview area.

1.1. 2.2.

1. This area is used to configure various Job Assistant settings.

2. This is the preview area. A variety of Job Assistant settings can be configured while checking them on the screen.

List of Job Assistant icons

Icon Overview

Displays the pages.

Creates spot color plates by configuring their detailed settings.

Creates cutting lines by configuring their detailed settings.

Set whether to print or not print each layer.

Main Screen
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Icon Overview

Sets the colors of cutting lines and perforated cutting lines.

Main Screen

24  Window Layout



Job List

You can use this list to check the RIP, printing, and settings for the job.

1.1. 2.2. 3.3.

1. [RIP]

Displays the progress of processing by the RIP.

: The job is being processed by the RIP.

: The job has been processed by the RIP.

: RIP processing—including cutting data—has been completed.

: An error has occurred, and the processing by the RIP cannot be performed.

: The processing by the RIP has been canceled.

2. [Print]

Displays the progress of printing.

: Printing processing is in progress for the job.

: The job has undergone printing processing.

: An error has occurred, and printing processing cannot be performed.

: The printing processing has been canceled for the job.

Main Screen
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3. [Job Name]

Displays jobs (print data names) registered in the queue folder.
To select a job to be processed by the RIP or printed, click the desired job. You can change
the order of the jobs within the job list by dragging the jobs.
To display a shortcut menu (the same functions as the job tool area), right-click the desired
job.
However, the following settings cannot be configured in the job tool area.

• [Copy/Paste Setting Value]

• [Copy]
• [Paste]
• [Apply Current Queue Settings]
• [Save as Printing Settings File]
• [Apply Printing Settings File]

• [Export]

• [Save VW Job File]
• [Save VW Job File (including source file)]
• [Export to Cutting Machine]

The [Job Name] field shows the job setting details with the following icons and the set job
name.

: The job is being generated (standby status).

: The ink consumption is being estimated.

: Job group; Variation job

: Layered job

: UV Post Cure Job

: Step & repeat job

: Nested job

: Composed job

Main Screen
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Job Layout Area

Use this area to check the layout of the job on the media.

Rulers are displayed at the top and on the left side of the layout window, allowing the media and job sizes
to be checked.

To set the unit of the rulers, use [Unit] (see below).

• Windows: From the menu bar, click [Edit]>[Preferences]>[General].

• Mac: From the menu bar, click [VersaWorks7]>[Preferences]>[General].

Select the [Show Queue Identifier in Layout Window] check box under [General]>[Queue] to identify the
data in the queue folders from which jobs come from. To display all the jobs in all the queue folders, click

 at the top of the layout area.

Main Screen
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Job Overview Area

This area displays the [File Attributes], [Document Information], and [Job Properties] of the job select-
ed in the job list.

1.1.

2.2.

3.3.

1. [File Attributes] The preview image as well as the name, creation date and time, and size of the file are
displayed.

2. [Document Information]

The file type, number of pages, page size, and special items are displayed.
The meanings of the special items are indicated below.

: Cutting data is included.

: Perforated cut data is included.

: Variable printing is enabled.

: Data for white ink is included.

: Data for gloss ink is included.

: Data for metallic ink is included.

: Data for primer is included.

: Data for structural ink is included.

3. [Job Properties]

The [Media Name], [Print Quality], and other such job printing settings are displayed.
When processing by the RIP is performed, the text [Estimate] will disappear from [Ink Con-
sumption(Estimate)] and the approximate ink consumption amount is displayed. For nested
jobs and composed jobs, */* will appear. The ink consumption amount for the selected job
in [File Attributes] is displayed on the left side, and the total ink consumption amount is
displayed on the right side.

Main Screen
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Checking the Printer Status

Procedure

1. Check the network connection of the printer and computer, and switch them both on.

2. Set up the media in the printer.

The setup method varies depending on the printer. Carry out setup according to the procedure in
the printer's user's manual.

3. Start VersaWorks.

4. Check the printer and its status.

Check that your printer is registered and that the status is [Ready to Print].

List of icons

Icon Text status

[Ready to Print][Sub Power OFF][Setup Incomplete][Printing][Cutting][Drying][Canceling][Paused][MENU
State][Cleaning][Preparing for printing][Ready][Initializing]

[Sub Power OFF][Paused (Cartridge Uninstalled)][Paused (Ink Empty)][Paused (Head Height Adjustment)]
[Stopped (Cover Open)][Check the printer]

The following text status icons appear when there is not enough ink.
[Ready to Print][Setup Incomplete][Printing][Cutting][Drying][Canceling][Paused][MENU State][Cleaning]
[Preparing for printing][Ready][Initializing]

[Invalid Model Setting][Invalid Ink Type Setting][Unknown][Media Not Installed][Fatal Error][Waiting for
Ink Filling][Check the printer][License Expired][Untrusted Connection]

[Not Connected.]

In addition to the above icons,  appears when the printer is in rotary mode, and  appears when a

nozzle mask has been set.

MEMO

The following procedure explains how to view detailed printer information.

(1) Select the image of the printer to check.

Its background changes to blue.

(2) Click [Home].

The printer information list window appears.

You can check the following information: Depending on the model you are using, some items
may not be displayed.

1. Checking before Output
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• Printer nickname

• Device status

• Model name

• Ink type name

• IP address

• Firmware version

• Serial number

• Amount of ink remaining

• Media name

• Media width (width of the printing area on the media currently loaded on the printer)

• Media length (length of the printing area on the media currently loaded on the printer)

• Table height

(3) To return to the main screen, click [Job].

1. Checking before Output
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Test Printing from VersaWorks

Printer operations can be used to print a test pattern for checking the nozzles. Correspondingly, the
following pattern (approximately 260 × 182 mm [10.24 × 7.17 in.] *1) is printed from VersaWorks.

By printing the same data, it is possible to check for changes resulting from the different printer or
environment, or changes of the print settings.

Procedure

1. Select the printer to test printing from.

The background of the printer image changes to blue.

2. Click  for the selected printer, and then select [Test Print].

The following message appears: [The following job will be printed.Do you want to continue?]
Check whether the media loaded in the printer is large enough for the displayed page size.

3. Select the queue folder from [Add Job To].

4. Click [OK].

The job for test printing is added to the job list, and then processing by the RIP and printing
automatically start. Once the job has been printed, it is automatically deleted from the job list.

5. When the message [Job has been sent successfully.] appears, click [OK].

*1 If the printer's printing area is smaller than this, the print data is shrunk before printing. Load media with the maximum printing
area.

2. Test Print
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Basic operations for output are performed in the following sequence.
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Step 1: Adding Printing Data to the Job List

Add print data to the job list (queue folder).

 
 

The print data size that can be input into VersaWorks must be 9.86 mm (0.39 in.) × 9.86 mm (0.39 in.) or larger and be
in one of the following file formats.

• PDF*1

• EPS
• JPEG
• PostScript
• TIFF (with/without LZW compression)
• PNG

MEMO

Procedure

1. If multiple printers are registered, select the printer to use in the device area.

2. Select the queue folder.

*1 PDFs are saved in artboard size, so exercise caution regarding the margins.

3. Printing
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Click  in the queue properties setting area to display hidden queue folders.

MEMO

3. Click .

4. Select the print data to add to the job list, and then click [Open].

The selected print data is displayed in the job list. Select multiple print data sets to add them all
at once.

3. Printing
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You can add print data directly to the job list by clicking the queue folder and dragging the print data to the
job list.

MEMO

3. Printing
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Step 2: Configure the Printing Settings of the Job

This section explains how to configure settings on the [Settings] window.

When each setting has already been configured according to Configuring the Queue Folder(P. 40),
there is no need to configure settings at this time.

Procedure

1. Use one of the methods below to display [Settings].

• Double-click the job to set.

• Right-click on the job to set, then click [Edit Design]>[Settings].

• With a job selected, click  on the left side of the job tool area, and then click 

[Settings].

The [Settings] window appears.

2. Make the necessary changes to the settings.

You can configure various settings from the icons on the left side.

Example of settings

• [Layout]: [Print Quality]>[Copy]

• [Quality]: [Quality Settings]>[Media Name]

• [Printer Controls]: [General]>[Cut Sheet after Output]

P. 16 About [Queue Properties] and [Settings]

3. Click [OK].

You are returned to the main screen from the [Settings] window.

3. Printing
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Step 3: Outputting the Job

Follow the procedure below to select and print the job.

Procedure

1. From the job list, select the job to be printed.

To select multiple jobs, perform one of the following operations.

• While holding down the shift key, click the first job, and then click the last job.

• While holding down the ctrl key, click the jobs one by one.

2. Click [Print] on the right side of the job tool area. Alternatively, right-click a job and select
[Print]>[Print].

• If [Configure Advanced Print Settings] under [Preferences] (Windows) or [Preferences] (Mac)
is set, processing by the RIP to output is executed.

• If the above is not set, perform the following.

a. The [Advanced Print Settings] window appears. Set [Print Count].

b. Click [Print].

Processing by the RIP to output is executed.

• If you want to place multiple sets of data to print in order to ensure that no media is wasted,
set the [Print Count] to 1, and then set [Copy] according to the information in "Setting the
Number of Copies to Print" in the VersaWorks 7 Master Guide.

For jobs that have finished printing,  appears in the [Print] field of the job list.

You can also set the media type, print quality, and other settings in the queue folder in advance.
You can also perform only RIP processing of the print data.

MEMO

3. Printing
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 RELATED LINKS 

・ VersaWorks 7 Master Guide, Printing Only Once at All Times

・ VersaWorks 7 Master Guide, Setting the Number of Copies to Print

3. Printing
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This is used to make settings (dedicated settings such as specific media or request details) common to all
print data added to the queue folder. In cases such as when the media used or printing specifications are
the same, configuring the queue property settings will eliminate the need to configure the job settings for
each print data.

Configure the settings of the queue folder in the [Queue Properties] window.

• The settings are applied to the print data to add to the set queue folder.

• This section explains how to configure the minimum settings required for printing (the size and type
of the media to use in printing and the printing quality). Configure other settings according to the
application.

If you are unfamiliar with VersaWorks operation or are not prepared to configure dedicated settings, you do not have
to configure the [Queue Properties] settings. You can configure [Settings] for each print data entry to print with the
same settings as if you had configured the [Queue Properties] settings.

MEMO

Procedure

1. Click  for the queue folder to be used.

The [Queue Properties] window appears.

2. Enter the desired name in [Queue Name].

3. To set the size of the material, click [Layout] and perform the following procedure.

• Manual setup

• Select the desired size from [Media Settings]>[Size].

• To specify a size, select [CustomROLL] or [CustomCUT], and then set [Width] and [H].

• Automatic setup

a. Set up the media.

b. Click [Media Settings]>[Get Media Width].

Obtain the [Width] and [H] for the media that has been set up, and then configure the
settings.

4. Click .[Quality]

5. Select the type of the media to print on from [Quality Settings]>[Media Name].

Configuring the Queue Folder
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6. Use [Print Quality] to select the printing quality.

7. Click [OK].

The Save Settings confirmation screen appears.

8. Click [OK].

The configured printing settings are saved, and you are returned to the main screen.

You can also configure many other settings for the queue folder.

For other settings, refer to the [Settings] list in the VersaWorks 7 Master Guide.

 RELATED LINKS 

・ VersaWorks 7 Master Guide - [Settings] List

Configuring the Queue Folder
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Convert a job saved in the queue folder to data that is suitable for printing.

Processing by the RIP takes time when there is a large amount of print data, there are many objects, or
the data is complicated (such as when many transparency effects are being used). You can save time by
loading the print data on the computer followed by performing tasks such as printer setup while processing
by the RIP is in progress.

Procedure

1. Add the print data to process by the RIP to the job list.

2. With the print data selected, perform one of the following operations to execute processing by the RIP.

• Click [RIP] on the right side of the job tool area.

• Right-click a job, and then click [RIP]>[Execute RIP].

During processing by the RIP,  and the progress (percentage) are displayed in the [RIP].

When processing by the RIP finishes, the icon changes to .

If you change the print settings for a job that has already been processed by the RIP, a confirma-
tion window appears to ask if you want to disable RIP data.

Click [Yes] to disable the RIP and clear the  icon. Perform the RIP again.

Performing Only Processing by the RIP
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Cancels printing and processing by the RIP. However, you cannot interrupt a job in VersaWorks if it has
already been sent to the printer. An operation on the printer side will be necessary.

Canceling Processing by the RIP and Printing in Progress

Cancel the processing by the RIP or printing in progress.

Procedure

1. Click  during processing by the RIP or during printing.

• Processing by the RIP: The processing by the RIP is canceled.

• Print: The sending of the print data is canceled.

2. To cancel the printing of data that has already been sent to the printer, cancel printing on the printer.

For the printer's operating instructions, refer to the instruction manual of your printer.

Canceling Processing by the RIP and Printing
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The preview of print data is displayed in the main screen and [Settings] window.

You can check the media for items such as the printing position, the placement of multiple jobs, the
addition of labels and marks, the output of spot color plates, and cutting lines.

The preview display can be changed in the [Settings] window.

Changing the preview display

Double-click a job in the job list or otherwise to open the [Settings] window.

A preview of the job is displayed in the layout area (1) on the right side.

The following tools are displayed at the top of the layout area (2) and are used to change the preview
display.

1.1.

2.2.

Icon Tool name Operation

[Undo Tool] Returns the operation to the previous state.

[Redo Tool] Redoes the undone operation.

[Selection Tool] The selected job is highlighted with a light blue border. You can drag the selected job
to change its printing position.

[Hand Tool] Drag this tool to move the zoomed job on the screen.

[Zoom Tool] Specify the area to enlarge by dragging the mouse pointer. You can also enlarge an area
by clicking it in the layout area.

[Zoom Tool] After enlarging an area, click in the layout area to zoom out.

[Rearrange Tiles] Click this tool after changing the placement of a job with the [Selection Tool] to place
the job again and conserve media with the [Layout] tab settings.

Previewing Print Data
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Icon Tool name Operation

[Align Tiles] Click this tool after changing the placement of a job with the [Selection Tool] to align
the print start position with the reference.

[Fit to Width] Matches the width of the media to the width of the layout area.

[Fit to Page] Changes the width and length of the media so they can be displayed in the layout area.
Roll media and vertically long jobs are matched to the width of the layout area.

[Zoom-In] Zooms in.

[Zoom-Out] Zooms out.

Previewing Print Data
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Switching between Pages in the Preview Display

Configure the [Settings] layout area (1) display settings. Use [Show Per Page] or [Show Multiple Pages] (2)
to switch the display method for multiple pages. When [CustomROLL] is specified with [Media Settings],
these icons are not displayed.

2.2.

1.1.

Procedure

1. Use one of the methods below to display [Settings].

• Double-click the job to set.

• Right-click on the job to set, then click [Edit Design]>[Settings].

• With a job selected, click  on the left side of the job tool area, and then click 

[Settings].

The [Settings] window appears.

2. Check the bottom of the layout area.

Icon Display method Description

[Show Per Page] Multiple pages of print data are displayed on a single page. Click
 on the left side to switch between pages.

[Show Multiple Pages] Multiple pages of print data are displayed on consecutive pages.
Use the scroll bar or click  on the left side to switch between
pages.

3. Click the icon of the page to set.

The icon changes to blue, and the specified page is displayed in the preview image.

4. Click [OK].

Previewing Print Data
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The [Settings] window closes.

Previewing Print Data
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Switching the Layout Area View on the [Settings] Window

This section explains how to switch the orientation of the preview displayed in the [Settings] layout area.

[Origin View] [User View]

Icon

Layout area

Even if this setting is changed, the orientation of the preview displayed in the layout area in the center of the main
screen will be [Origin View].

MEMO

Procedure

1. Use one of the methods below to display [Settings].

• Double-click the job to set.

• Right-click on the job to set, then click [Edit Design]>[Settings].

• With a job selected, click  on the left side of the job tool area, and then click 

[Settings].

The [Settings] window appears.

2. Click the view icon at the bottom of the layout area.

• : [Origin View]

The preview is displayed with the print origin set to the top-left corner.

• : [User View]

The preview is displayed with the orientation of the data printed from the printer (rotated by
180 degrees from the orientation of the print data).

3. Click [OK].

The [Settings] screen closes.

The setting values of [Position], [Orientation], etc. are changed to the value of [Origin View].

MEMO

Previewing Print Data
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Switching the Layout Area Preview Image on the Main Screen

This section explains how to switch the preview image displayed in the layout area.

[Single View (Origin View)] [Multiple View]

Icon

Layout area

Procedure

1. Select the job from the job list.

2. Click a preview icon at the top of the layout area.

• : [Single View (Origin View)]

The preview displays only the selected job.

• : [Multiple View]

With the queue folder selected: The preview displays the jobs in the queue folder.

With [All] selected: The preview displays all the jobs in all the queue folders of the selected
printer.

To display the input folder name for each job, configure the following settings.
1. Display [Preferences] (Windows) or [Preferences] (Mac).

• Windows: Click [Edit]>[Preferences] on the menu bar.
• Mac: Click [VersaWorks7]>[Preferences] in the menu bar.

2. Select the [Show Queue Identifier in Layout Window] checkbox under [General]>[Queue].

MEMO

Previewing Print Data
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Switching the Layout Area View on the Main Screen

This section explains how to switch the orientation of the preview displayed in the layout area on the main
screen.

Click  [Single View (User View)] at the top of the layout area.

The preview is displayed with the orientation of the data printed from the printer (rotated by 180 degrees
from the orientation of the print data).

Previewing Print Data
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If you keep all the jobs and their RIP data (data that has been processed by the RIP and files whose setting
details have been saved), the computer will run out of space. Clean up the queue folders as necessary.
Refer to "Saving and Reusing Printed Jobs" in the VersaWorks 7 Master Guide to save jobs and intermediate
files that may be reprinted in the future.

Perform the following to delete jobs and RIP data after printing is finished.

 RELATED LINKS 

・ VersaWorks 7 Master Guide, Saving and Reusing Printed Jobs

Deleting Jobs

Deletes the selected job from the job list. You can delete multiple jobs at the same time. However, you
cannot delete individual jobs in a nested job.

Procedure

1. From the job list, select the job to be deleted.

To select multiple jobs, perform one of the following operations:

• While holding down the shift key, click the first job, and then click the last job.

• While holding down the ctrl key, click the jobs one by one.

2. Click  in the job tool area or right-click the selected job and click [Delete].

The confirmation screen appears.

3. Click [Yes].

The selected job is deleted.

Deleting RIP Data from a Job

Deletes RIP data of a job (data that has been processed by the RIP and files whose setting details have
been saved).

Procedure

1. In the job list, select the job from which you will delete RIP data.

To select multiple jobs, perform one of the following operations:

• While holding down the shift key, click the first job, and then click the last job.

• While holding down the ctrl key, click the jobs one by one.

2. Click  in the job tool area or right-click the selected job and click [RIP]>[Clear RIP Data].

The data processed by the RIP will be deleted, and the  icon in the RIP field will disappear.

Deleting Jobs and RIP Data
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When outputting multiple jobs, change the order of the jobs in the job list, thereby changing the order in
which the jobs are printed. This makes it possible to print jobs with a higher urgency first and to output
jobs with the printing order in mind when repeatedly printing multiple jobs.

You cannot include in a grouped job other jobs from outside the group.

Change the order of jobs in the same queue folder. You cannot:

• Move jobs to different queue folders.

• Move jobs to different printers.

To print multiple jobs, you can also make a grouped job by selecting the jobs in the order they need to be printed. You
can output jobs with a single operation by making a grouped job.
To make grouped jobs, refer to "Outputting Multiple Jobs at Once" in the VersaWorks7 Master Guide.

MEMO

• Outputting all jobs in the queue folder

1. Drag jobs in the job list to move them up and down in the order, and select jobs in batches.

2. Click [PRINT]. Alternatively, right-click the selected job and select [PRINT]>[Print].

Printing is performed from the job at the top of the job list.

• Outputting only the selected jobs

1. Select jobs in the job list in the printing order.

2. Click [PRINT]. Alternatively, right-click the selected job and select [PRINT]>[Print].

The jobs will be printed in the order they were selected.

 RELATED LINKS 

・ VersaWorks 7 Master Guide, Outputting Multiple Jobs at Once

Changing the Order in Which Jobs Are Output
when Printing
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Duplicate the selected job to create a job with the same settings. For example, this feature allows you to
create a job whose settings can be changed without changing the original job, such as when you want to
change some settings of a job in the list of previously printed jobs and then print the changed job.

Procedure

1. From the job list, select the job or job group that you want to duplicate.

2. Use one of the methods below to perform [Duplicate Job].

• Right-click, and then click [Edit Design]>[Duplicate Job].

• Click  on the left side of the job tool area, and then click  [Duplicate Job].

If you select multiple jobs and perform [Duplicate Job], you can duplicate up to 20 jobs with a single
operation. However, duplicating may take a long time if there are multiple jobs in the same queue folder.

MEMO

The duplicate job is added at the bottom of the job list with the name "job name + copy."

If you selected a job within a job group, the duplicate job is added at the bottom of the list within
the job group.

3. If necessary, rename the job.

Use one of the methods below to open the [Rename] screen and rename the job.

• Right-click, and then click [Edit Design]>[Rename].

• Click  on the left side of the job tool area, and then click  [Rename].

4. Click [OK].

The [Rename] window closes.

Duplicating Jobs
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Use a printer equipped with a cutting function to print an image on media that has an adhesive layer, and
then cut around the image*1 to create a seal, sticker, or similar item.

Welcome

To perform cutting, it is necessary to use the illustration software (Adobe Illustrator or other) and create
cutting data.

There are two types of cutting: perforated cut which adds cuts at regular intervals, and cutting which cuts
to a fixed depth.

This section explains how to create cutting data using Adobe Illustrator and CorelDRAW, which are typical
pieces of illustration software. However, this section assumes that you are already familiar with the basic
operations of each illustration software.

Adobe Illustrator

Use Adobe Illustrator and create cutting data.

1. Registering the Cutting Line Spot Color

Load palette data into the Adobe Illustrator color palette. Palette data is available on the Roland DG
Corporation website.

Procedure

1. Access the following website.

https://downloadcenter.rolanddg.com/VersaWorks7#software

2. Click [VersaWorks 7].

*1 The red broken line is the cut line.

Creating Cutting Data with Illustration Software
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3. Click "Illustrator."

Download "Illustrator.zip" according to the on-screen instructions.

• If the computer to use for designing (the computer where Adobe Illustrator is installed) is not the RIP
server, use the network or a piece of external media to copy this file.

• In addition to the "Roland VersaWorks.ai" file for the cutting lines to register here, the spot color, special
color, and other files are also available. Adding all files will be convenient.

MEMO

4. Open the [Swatch] or [Swatch Library] folder in the following folder on the target computer.

• Windows: [C:\Program Files\Adobe\Adobe Illustrator 20**\Presets\(used language)]

• Mac: [Macintosh HD\Applications\Adobe Illustrator 20**\Presets\(used language)]

5. Save the downloaded file "Roland VersaWorks.ai" in the folder opened in step 4.

2. Creating the Cutting Data

Procedure

1. Start Illustrator on the target computer and create the print data.

2. Create the cutting line.

Create a path at the locations you want to cut, such as the outline. Make the created path a line.

3. Select the cutting line that was created in Step 2.

4. From the menu bar, click [Window]>[Swatch library].

The [RolandVersaWorks] swatch library is displayed.

5. Apply [CutContour] or [PerfCutContour] to the cutting line.

• Cut: [CutContour]

• Perforated Cut: [PerfCutContour]

6. Save as vector data in PDF, EPS, or PS format.

Creating Cutting Data with Illustration Software
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CorelDRAW

Use CorelDRAW to create cut data. The following operation procedure corresponds to CorelDRAW version
25.2.1.313.

The operation procedure may vary depending on the version of this software. For details on this procedure, see each
company's website.

MEMO

1. Registering the Cutting Line Spot Color

Load palette data into the CorelDRAW color palette. Palette data is available on the Roland DG Corpora-
tion website.

Procedure

1. Access the following website.

https://downloadcenter.rolanddg.com/VersaWorks7#software

2. Click [VersaWorks 7].

3. Click "CorelDRAW."

Download "CorelDRAW.zip" according to the on-screen instructions.

If the target computer (computer where CorelDRAW is installed) is not the RIP server, use the network or a
piece of external media to copy this file.

MEMO

4. Extract the files from CorelDRAW.zip.

The two extracted files are listed below. Use the file appropriate for the application.

• "userinks.xml": For RDG spot colors (such as RDG_White)

• "userinks.cpl": For each Roland library (such as the Roland Color System Library)

5. Save the "userinks.xml" file in the desired location on the target computer.

6. Start CorelDRAW.

7. On the menu in CorelDRAW, click [Window]>[Color Palettes]>[Palettes].

The [Palettes] window appears.

Creating Cutting Data with Illustration Software
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8. Click  under the drop-down list.

9. Select the "userinks.xml" file that you saved in Step 5, and then click [Open].

10. Click  under the pull-down menu again, select "userinks.xml," and then click [Open].

11. Delete the file that you saved in Step 5.

2. Creating the Cutting Data

Procedure

1. Start CorelDRAW on the target computer and create the print data.

2. Create the cutting line.

Create a path at the locations you want to cut, such as the outline. Make the created path a line.

3. Click [Window]>[Inspectors]>[Properties].

The [Properties] window appears.

4. Select the created cutting line and click .

5. Select .

6. Select "Roland VersaWorks Dual.xml" from the drop-down list.

7. Apply [CutContour] or [PerfCutContour] to the cutting line.

• Cut: [CutContour]

• Perforated Cut: [PerfCutContour]

8. Close the [Properties] window.

9. Click [File]>[Export] and save as vector data in PDF, EPS, or PS format.

Creating Cutting Data with Illustration Software
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Use Job Assistant and add cutting lines to print data where cutting lines have not been created.

• Job Assistant can be used only with PDF format data. For data in formats other than PDF, add the cutting lines using
the illustration software.

• The colors of created cutting lines can be changed. To change cutting line colors, refer to "Changing Cutting Line
Colors: Job Assistant" in the VersaWorks 7 Master Guide.

MEMO

 RELATED LINKS 

・ VersaWorks 7 Master Guide, Changing Cutting Line Colors: Job Assistant

Creating a Cutting Line From Shapes Included in the Print Data

Create a cutting line around the outline or shape based on the shapes (paths or shapes) included in the
print data.

Procedure

1. Select the job to which to add a cutting line from the job list.

2. Use one of the methods below to open the [Job Assistant] window.

• Right-click the job to set, and then click [Edit Design]>[Job Assistant].

• With the job to set selected, click  on the left side of the job tool area, and then click

[Job Assistant].

The [Job Assistant] window appears.

3. Click .

4. Click to select the path or image that will be the basis of the cutting line.

• When the desired shape cannot be selected: Hold down the ctrl key while clicking the desired
shape. This will allow multiple overlapping shapes and shapes within shapes to be selected.

• When selecting multiple shapes: Hold down the shift key and click on the desired shapes.

• To cancel a selection: Click on a blank location where there is no object.

5. Select the editing method  .

6. Select [Type of Cut] from the following.

Creating Cutting Data with Job Assistant
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: [Cut]
Cuts solid lines over the cutting lines that were created.

: [Perforated Cut]
Cuts perforated (broken) lines over the cutting lines that were created.

7. Select the following conditions for [Create Cutting Line].

[Type of Contour]

: [Outline]

Creates cutting lines based on the outline of
the selected image. This will ignore any clip-
ping mask.

:[Clipped Outline]

If the selected image has a clipping mask, cut-
ting lines will be created based on the outline
of the part that is not masked. If the selected
image does not have a clipping mask, it creates
a cutting line in the same manner as [Outline].

: [Bounding box]

Creates a rectangular cutting line around the
selected image.

[Cut Interior]

:[Cut Interior]

If there are outlines on the inside of the select-
ed image (as in the figure to the left), or you
have selected multiple images and outlines can
be made on the inside of adjacent images (as
in the figure to the right), a cutting line will be
created on the inside.

Creating Cutting Data with Job Assistant
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[Cut Interior]

: [Do Not Cut Interior]

Even if there are outlines on the inside of the
selected image (as in the figure to the left), or
you have selected multiple images and outlines
can be made on the inside of adjacent images
(as in the figure to the right), a cutting line will
not be created on the inside.

[Corner Shape]

: [Miter]

Creates a cutting line that maintains the corner shape.
Note, however, that if [Miter Limit] is on, the cutting line will be cham-
fered depending on the angle.

: [Round]

Creates a cutting line that rounds the corners.

: [Bevel]

Creates a cutting line that chamfers the corners.

[Miter Limit] (Enabled only when [Miter] is selected for [Corner Shape].)

Off
Creates a cutting line that maintains the corner regardless of the angle.

On
Chamfers the corners according to the [Angle] settings.

[Angle] (Enabled only when [Miter Limit] is on.)

Use the slider to set the [Angle] to be chamfered. The more you set
the angle to the [Large] direction, the wider will be the angle at which
chamfering is performed.

Small Large

Creating Cutting Data with Job Assistant
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[Offset]

Sets the distance from the outline of the selected shape at which to
create the cutting line.

OFFSET：+ OFFSET：-

8. Click [Create].

The created cutting line is displayed. Solid lines are displayed in pink, and broken lines are
displayed in gray.

9. Click [OK].

10. In the confirmation window, click [Yes].

The [Job Assistant] window closes. It will be added to the job list as a new job.

 RELATED LINKS 

・  P. 68 Editing Cutting Lines
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Creating a Cutting Line in an Ellipse or Rectangular Shape

An ellipse or a rectangle can be added as a cutting line.

Procedure

1. Select the job to which to add a cutting line from the job list.

Cutting lines can only be added to PDF-format jobs.

IMPORTANT

2. Use one of the methods below to open the [Job Assistant] window.

• Right-click the job to set, and then click [Edit Design]>[Job Assistant].

• With the job to set selected, click  on the left side of the job tool area, and then click

[Job Assistant].

The [Job Assistant] window appears.

3. Click .

4. Select the editing method  [Draw Cutting Line].

5. Select [Type of Cut] from the following.

: [Cut]
Cuts solid lines over the cutting lines that were created.

: [Perforated Cut]
Cuts perforated (broken) lines over the cutting lines that were created.

6. Select the shape of the cutting line.

• : Ellipse

• : Rectangle

7. Click [Draw].

The cutting line for the selected shape is displayed. Solid lines are displayed in pink, and broken
lines are displayed in gray.
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8. Select a cutting line and use the mouse to match the size and position to the print data.

9. Click [OK].

10. In the confirmation window, click [Yes].

The [Job Assistant] window closes. It will be added to the job list as a new job.
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Replacing Shapes Contained in Print Data with Cutting Lines

You can replace some of the shapes (paths and images) inside the print data with cutting lines.

Procedure

1. Select the job to which to add a cutting line from the job list.

Cutting lines can only be added to PDF-format jobs.

IMPORTANT

2. Use one of the methods below to open the [Job Assistant] window.

• Right-click the job to set, and then click [Edit Design]>[Job Assistant].

• With the job to set selected, click  on the left side of the job tool area, and then click

[Job Assistant].

The [Job Assistant] window appears.

3. Click .

4. Click the shape to be replaced with a cutting line.

• When the desired shape cannot be selected: Hold down the ctrl key while clicking the desired
shape. This will allow multiple overlapping shapes and shapes within shapes to be selected.

• When selecting multiple shapes: Hold down the shift key and click on the desired shapes.

• To cancel a selection: Click on a blank location where there is no object.

5. Select the editing method  .

6. Select [Type of Cut] from the following.

: [Cut]
Cuts solid lines over the cutting lines that were created.

: [Perforated Cut]
Cuts perforated (broken) lines over the cutting lines that were created.

7. Select the following conditions for [Replace with Cutting Line].
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[Type of Contour]

: [Outline]

Creates cutting lines based on the outline of
the selected image. This will ignore any clip-
ping mask.

: [Clipped Outline]

If the selected image has a clipping mask, cut-
ting lines will be created based on the outline
of the part that is not masked. If the selected
image does not have a clipping mask, it creates
a cutting line in the same manner as [Outline].

: [Bounding box]

Creates a rectangular cutting line around the
selected image.

[Cut Interior]

:[Cut Interior]

If there are outlines on the inside of the select-
ed image (as in the figure to the left), or you
have selected multiple images and outlines can
be made on the inside of adjacent images (as
in the figure to the right), a cutting line will be
created on the inside.

: [Do Not Cut Interior]

Even if there are outlines on the inside of the
selected image (as in the figure to the left), or
you have selected multiple images and outlines
can be made on the inside of adjacent images
(as in the figure to the right), a cutting line will
not be created on the inside.
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[Corner Shape]

: [Miter]

Creates a cutting line that maintains the corner shape.
Note, however, that if [Miter Limit] is on, the cutting line will be cham-
fered depending on the angle.

: [Round]

Creates a cutting line that rounds the corners.

: [Bevel]

Creates a cutting line that chamfers the corners.

[Miter Limit] (Enabled only when [Miter] is selected for [Corner Shape].)

Off
Creates a cutting line that maintains the corner regardless of the angle.

On
Chamfers the corners according to the [Angle] settings.

[Angle] (Enabled only when [Miter Limit] is on.)

Use the slider to set the [Angle] to be chamfered. The more you set
the angle to the [Large] direction, the wider will be the angle at which
chamfering is performed.

Small Large

[Offset]

Sets the distance from the outline of the selected shape at which to
create the cutting line.

OFFSET：+ OFFSET：-

8. Click [Replace].

The replaced cutting line is displayed. Solid lines are displayed in pink, and broken lines are
displayed in gray.

9. Click [OK].

10. In the confirmation window, click [Yes].

The [Job Assistant] window closes. It will be added to the job list as a new job.
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Editing Cutting Lines

Re-editing is possible to change the cutting line conditions.

Procedure

1. From the job list, select the job whose cutting line you will edit.

2. Use one of the methods below to display the [Job Assistant] window.

• Right-click a job, and then click [Edit Design]>[Job Assistant].

• With a job selected, click  on the left side of the job tool area, and then click [Job

Assistant].

The [Job Assistant] window appears.

3. Click .

4. Click the cutting line to be edited.

• When the desired shape cannot be selected: Hold down the ctrl key while clicking the desired
shape. This will allow multiple overlapping shapes and shapes within shapes to be selected.

• When selecting multiple shapes: Hold down the shift key and click on the desired shapes.

• To cancel a selection: Click on a blank location where there is no object.

5. Select the editing method  [Replace with Cutting Line].

6. Change the cutting line conditions.

If you do not want to change the distance between the print data and the cutting line with the original cutting
line, set [Offset] to 0.
Setting [Offset] to anything other than 0 will result in it being set as the offset amount from the selected
cutting line.

IMPORTANT

: [Cut]
Cuts solid lines over the cutting lines that were created.

: [Perforated Cut]
Cuts perforated (broken) lines over the cutting lines that were created.
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[Type of Contour]

: [Outline]

Creates cutting lines based on the outline of
the selected image. This will ignore any clip-
ping mask.

: [Clipped Outline]

If the selected image has a clipping mask, cut-
ting lines will be created based on the outline
of the part that is not masked. If the selected
image does not have a clipping mask, it creates
a cutting line in the same manner as [Outline].

: [Bounding box]

Creates a rectangular cutting line around the
selected image.

[Cut Interior]

:[Cut Interior]

If there are outlines on the inside of the select-
ed image (as in the figure to the left), or you
have selected multiple images and outlines can
be made on the inside of adjacent images (as
in the figure to the right), a cutting line will be
created on the inside.

: [Do Not Cut Interior]

Even if there are outlines on the inside of the
selected image (as in the figure to the left), or
you have selected multiple images and outlines
can be made on the inside of adjacent images
(as in the figure to the right), a cutting line will
not be created on the inside.
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[Corner Shape]

: [Miter]

Creates a cutting line that maintains the corner shape.
Note, however, that if [Miter Limit] is on, the cutting line will be cham-
fered depending on the angle.

: [Round]

Creates a cutting line that rounds the corners.

: [Bevel]

Creates a cutting line that chamfers the corners.

[Miter Limit] (Enabled only when [Miter] is selected for [Corner Shape].)

Off
Creates a cutting line that maintains the corner regardless of the angle.

On
Chamfers the corners according to the [Angle] settings.

[Angle] (Enabled only when [Miter Limit] is on.)

Use the slider to set the [Angle] to be chamfered. The more you set
the angle to the [Large] direction, the wider will be the angle at which
chamfering is performed.

Small Large

[Offset]

Sets the distance from the outline of the selected shape at which to
create the cutting line.

OFFSET：+ OFFSET：-

7. Click [Replace].

The cutting line will be changed according to set conditions. Solid lines are displayed in pink, and
broken lines are displayed in gray.

To merge multiple cutting lines that were already created, perform one of the following procedures:

1. Select the editing method  [Merge Multiple Cutting Lines] on the [Job Assistant] window.

2. Click the cutting lines to be merged.

MEMO
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You can select multiple shapes by holding down the Shift key while clicking.
3. Click [Merge].

The selected cutting lines will become a joined cutting line.

8. Click [OK].

9. In the confirmation window, click [Yes].

The [Job Assistant] window closes. It will be added to the job list as a new job.
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Even with print data where there is no cutting line around the border, it is possible to set cutting at
image boundaries and perform cutting output. This section shows how to configure settings for performing
cutting only for jobs, not for queue folders.

However, when the print data is an EPS file and a cutting line has been drawn around the border, it is
possible that the saved print data has a cutting line that is outside the printing area. In this case, it is
not possible to cut all of the outside. Either correct the print data so it has margins, or else configure the
settings listed under [MEMO] in Step 6.

Procedure

1. Depending on the target to set, use one of the methods below to display [Settings].

• Double-click the job to set.

• Right-click on the job to set, then click [Edit Design]>[Settings].

• With a job selected, click  on the left side of the job tool area, and then click 

[Settings].

2. Click .[Cutting Options]

3. Select the [Cut Only] from the [Operation Mode].

4. Set the following [Cut Controls] items as necessary.

• [Cut Image Boundaries]

Cuts the border of the job regardless of whether a cutting line is present. [None], [Normal
Cut], and [Perforated Cut] are the available options. The generated border cutting line can be
checked with the preview in the job settings window.

• [Return to Origin After Print]

Returns the media to the origin (the position before cutting) after cutting. Set when perform-
ing printing after cutting.

• [Cut Passes]

Use this option to specify the number of cut passes when cutting thick media or hard media.
Depending on the media, cutting multiple times with lower blade force may give more aesthet-
ically pleasing results than cutting once with higher blade force.

• [Execute PREFEED Operation]

Feeds out media according to the size of the data sent from the computer, pulls the media
back to the output-start location, and then performs output. The cutting quality is stable
because cutting is not performed while roll media is pulled tight.

• [Cutting Conditions Settings]

Enables the setting of printer cut conditions such as [Cutting Speed]. To set cutting conditions,
refer to "Configuring the Cutting Conditions" in the VersaWorks 7 Master Guide.

• [Conditions for Cutting Perforated Lines]

Enables the setting of conditions for cutting perforated lines.

5. Configure other settings such as the media settings if necessary.

6. Click [OK].

You are returned to the main window.

Performing Just Cutting

72  Try Cutting



• The print data is an EPS file.
• A cutting line has been drawn around the border.

If both of the above conditions are met, additional settings are required. If you do not configure these
additional settings, it may not be possible to cut a part of the border. Configure the settings shown below.

1. Double-click the job.

2. In the [Queue Properties] window, click  [Layout].

3. Enter a value in [Margin] under [EPS].

• If you scale the image in the [Queue Properties]>[Layout] or [Settings]>[Layout] window, the size of
the margin will also be scaled.

• When you add a job to the job list, the margin set with [Margin] is automatically added within the
range specified by the border.

MEMO

7. Click [PRINT]. Alternatively, right-click a job and select [PRINT]>[Print].

The [Advanced Print Settings] window appears.

8. Set the [Print Count].

• If you do not want to specify the print count, see Printing Only Once at All Times in the
VersaWorks 7 Master Guide.

• If you want to place multiple sets of data to print in order to ensure that no media is wasted,
set the [Print Count] to 1, and then set [Copy] according to the information in "Setting the
Number of Copies to Print" in the VersaWorks 7 Master Guide.

9. Click [PRINT].

Cutting starts along the cutting lines of the selected job. This operation is repeated for the
number of times specified with [Print Count].

• Recognized cutting lines are displayed as red dotted lines in the preview area in the [Settings] window.

• You can also change these settings in the [Settings] window after adding a job to the job list. However, you
cannot change the [Cut All Paths] setting or the [Margin] setting under [EPS].

MEMO

 RELATED LINKS 

・ VersaWorks 7 Master Guide - Configuring the Cutting Conditions
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This method uses print data including cutting lines to cut the job first followed by printing it. Performing
cutting first reduces the drying time compared to cutting after printing. Depending on the model you are
using, this setting may be disabled.

Procedure

1. Depending on the target to set, use one of the methods below to display [Settings].

• Double-click the job to set.

• Right-click on the job to set, then click [Edit Design]>[Settings].

• With a job selected, click  on the left side of the job tool area, and then click 

[Settings].

If you want to cut all the paths, display the [Queue Properties]. You cannot configure the settings from the
[Settings].

MEMO

2. Click .[Cutting Options]

3. Select the [Cut & Print] from the [Operation Mode].

When you select [Cut & Print], the following settings are disabled.

• [Crop Marks (Print & Cut Alignment)]
• [RIP while Printing]
• [Enable Variable Data Printing]

MEMO

4. Select the following checkboxes as necessary.

• [Cut All Paths]

Cuts along all lines (paths) drawn in vector format in the data. All paths will be recognized
as cutting lines and will be cut regardless of whether they are drawn with the spot color
(CutContour).

• [Cut Image Boundaries]

Cuts the border of the job regardless of whether a cutting line is present. [None], [Normal
Cut], and [Perforated Cut] are the available options. The generated border cutting line can be
checked with the preview in the job settings window.

• [Return to Origin After Print]

Pulls back the media after printing.

• [Cut Passes]

Use this option to specify the number of cut passes when cutting thick media or hard media.
Depending on the media, cutting multiple times with lower blade force may give more aesthet-
ically pleasing results than cutting once with higher blade force.

• [Cutting Conditions Settings]

The settings can be configured for [Cutting Speed] and other printer cutting conditions. To
set cutting conditions, refer to "Configuring the Cutting Conditions" in the VersaWorks 7 Master
Guide.
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• [Execute PREFEED Operation]

Feeds out media according to the size of the data sent from the computer, pulls the media
back to the output-start location, and then performs output. The cutting quality is especially
stable because the media is not forcefully pulled tight.

• [Conditions for Cutting Perforated Lines]

Enables the setting of conditions for cutting perforated lines.

5. Configure other settings such as the media settings if necessary.

6. Click [OK].

You will be returned to the main screen.

7. Click [PRINT]. Alternatively, right-click a job and select [PRINT]>[Print].

The [Advanced Print Settings] window appears.

8. Set the [Print Count].

• If you do not want to specify the print count, see Printing Only Once at All Times in the
VersaWorks 7 Master Guide.

• If you want to place multiple sets of data to print in order to ensure that no media is wasted,
set the [Print Count] to 1, and then set [Copy] according to the information in "Setting the
Number of Copies to Print" in the VersaWorks 7 Master Guide.

9. Click [PRINT].

First, the job is cutting. When cutting finishes, printing starts automatically. This operation is
repeated for the number of times specified with [Print Count].

• You can also change these settings in the [Settings] window after adding a job to the job list. However, you
cannot change the [Cut All Paths] setting or the [Margin] setting under [EPS].

• If you want to set [Enable Variable Data Printing] on the [Settings] window, select an option other than
[Cut & Print]. When [Enable Variable Data Printing] is enabled, you cannot select [Cut & Print].

MEMO

 RELATED LINKS 

・ VersaWorks 7 Master Guide - Configuring the Cutting Conditions

・ VersaWorks 7 Master Guide, Printing Only Once at All Times

・ VersaWorks 7 Master Guide, Setting the Number of Copies to Print

・ VersaWorks 7 Master Guide, Printing That Combines Data Files and Templates: [Variable Printing]
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The following outlines the procedure for purchasing additional functions from VersaWorks.

Procedure

1. Click [Add-ons] on the home screen.

The Roland DG Connect site will open.

2. Purchase additional functions.

Refer to the following for information on purchasing additional functions through the Roland DG
Connect site.

https://support.rolanddg.com/hc/en-us/articles/16546444981273-How-to-purchase-a-subscription

3. Restart VersaWorks.

The functions purchased from VersaWorks will be added.

Purchasing an Additional Function

Adding Functions 77

https://support.rolanddg.com/hc/en-us/articles/16546444981273-How-to-purchase-a-subscription



	Contents
	 Introduction
	 What Is VersaWorks?
	 Additional Functions
	 VersaWorks Usage Environment
	 Initial Settings
	 Setting the Language, Font Size, and Unit


	 Window Layout
	 Home Screen
	 Main Screen
	 Menu Area
	 Device Area
	 Queue Property Setting Area
	 Job Tool Area
	 Job List
	 Job Layout Area
	 Job Overview Area


	 First Try Printing
	1. Checking before Output
	 Checking the Printer Status

	2. Test Print
	 Test Printing from VersaWorks

	3. Printing
	Step 1: Adding Printing Data to the Job List
	Step 2: Configure the Printing Settings of the Job
	Step 3: Outputting the Job


	 Useful Functions
	 Configuring the Queue Folder
	 Performing Only Processing by the RIP
	 Canceling Processing by the RIP and Printing
	 Canceling Processing by the RIP and Printing in Progress

	 Previewing Print Data
	 Switching between Pages in the Preview Display
	 Switching the Layout Area View on the Settings Window
	 Switching the Layout Area Preview Image on the Main Screen
	 Switching the Layout Area View on the Main Screen

	 Deleting Jobs and RIP Data
	 Deleting Jobs
	 Deleting RIP Data from a Job

	 Changing the Order in Which Jobs Are Output when Printing
	 Duplicating Jobs

	 Try Cutting
	 Creating Cutting Data with Illustration Software
	 Adobe Illustrator
	 CorelDRAW

	 Creating Cutting Data with Job Assistant
	 Creating a Cutting Line From Shapes Included in the Print Data
	 Creating a Cutting Line in an Ellipse or Rectangular Shape
	 Replacing Shapes Contained in Print Data with Cutting Lines
	 Editing Cutting Lines

	 Performing Just Cutting
	 Performing Printing after Cutting

	 Adding Functions
	 Purchasing an Additional Function


