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VersaWorks is advanced RIP software that provides the user with the following advantages.

• Diverse output functions

Tiled output, the automatic nesting function (which automatically rearranges multiple jobs to mini-
mize the amount of used media), and various other functions are provided for improved productivity.

Also, you can connect up to four printers to a single computer.

• Support for spot color printing

It converts the colors registered in spot color libraries into process colors for printing.

The spot color libraries contain the Roland DG original spot color library [Roland Color System Li-
brary], PANTONE, DIC, and other such libraries to enable fast and accurate reproduction of spot color
output, which has been seen as difficult until now. You can also create a new spot color library if nec-
essary.

• Spot color plate generation and correction function

White, gloss, and primer spot color plates can be generated automatically.

When adding a spot color to print data where a white, gloss, or primer spot color was not specified
with the design software, it is not necessary to return to the design software and set the spot color.
Just load the print data into VersaWorks and specify the area where the spot color plate will be gener-
ated to easily create the required data. A size correction function is also provided, allowing users to
quickly and easily create their desired spot color data even on their first try.

• Cutting function

Printing and cutting machines are also supported. This function enables a wide variety of settings that
combine printing and cutting. You can also use the printing and cutting machine as a cutting machine.

• Function for adding cutting lines to the printing job

With VersaWorks, outline lines for cutting can be added automatically to design data in PDF format
(using the Job Assistant function). There is no need to return to the design software, minimizing the
time required for printing and cutting output.

• Software update

There is a function that checks for and notifies the user of updates when VersaWorks starts. Even when
this function is turned off, you can check for updates manually from the menu bar.

• Mac support

This product can be used with macOS 13 and later.

What Is VersaWorks?
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The following manuals are included with the software. They are all electronic manuals (PDF or HTML) pub-
licly available online.

• Installation guide (this manual)

Describes the recommended computer environment and provides the operation procedure to follow
when reinstalling VersaWorks.

• First Step Guide

Explains the VersaWorks windows and describes the basic settings and how to perform output. Read
this guide if you are a first-time user of VersaWorks or if you want to initialize it.

• Master Guide

Provides an overall description of the functions in three chapters: function settings, color manage-
ment, and an appendix (function list). Read this guide for function descriptions and details on how to
configure settings.

• Frequently Asked Questions

Provides an FAQ and troubleshooting.

Accessing manuals from a web browser

You can view and download these manuals from the following URL.
https://downloadcenter.rolanddg.com/VersaWorks7

Accessing manuals from VersaWorks

Click [Help]>[Show & Help] on the menu bar. The above URL is accessed with the list of manuals dis-
played.

A 2D code for the above URL is displayed if you are using VersaWorks without an Internet connection. Ac-
cess manuals from a device that can connect to the Internet.

About the User's Manuals
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Recommended environment

Windows Mac

Operating system (OS) Windows 11, Windows 10 (64-bit edition) MacOS 15, 14, 13

CPU Intel Core i5 4670 or higher Apple Silicon

Memory 8 GB or more 8 GB or more

Video card, monitor 1,280 × 1,024 pixels or above (recommended) 1,280 × 1,024 pixels or above (recommended)

Free hard-disk space re-
quired for work

128 GB or more 128 GB or more

Other Internet connectivity Internet connectivity

Installing VersaWorks
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Downloading and Installing

Install VersaWorks on a computer connected to the Internet. The flow of this operation is as follows. For
details on this operation, see the setup guide for each printer.

Downloading 

and Installing 

Roland DG 

Connect Hub

Obtaining a 

Roland DG 

Connect ID 1. Register a printer.

2. Install VersaWorks.

Configuring 

Connect Hub 

Settings

• If using this product without connecting to the Internet (such as when using this product with a corpo-
rate intranet), contact your authorized dealer.

• If switching to a different computer and in similar situations, use the following procedure to carry out
the steps from downloading Roland DG Connect Hub to installing VersaWorks.

Before changing to a different computer, back up the VersaWorks settings and job data, allowing you to restore
them on the new computer. For details on this operation, see the VersaWorks FAQ.

https://downloadcenter.rolanddg.com/contents/manuals/VW7_FAQ_EN/index.html?
id=xsv1738819010120

MEMO

1. Download and install Roland DG Connect Hub.

Procedure

1. Access the Roland DG Connect Hub download website.

https://downloadcenter.rolanddg.com/Roland_DG_Connect#software

2. Click [Roland DG Connect / Connect Hub].

3. Click [Installer / Updater [202*-**-**, Ver.3.*.*]].

The software license agreement window appears. Read the agreement and agree with it to pro-
ceed to the download window.

4. Download the installer for your computer.

• Windows: .zip file

• Mac: .dmg file

5. Unpack the contents of the downloaded file, and then double-click the .exe file (Windows) or .pkg file
(Mac) in the extracted folder.

When the [User Account Control] window appears, allow the operation.

6. Follow the on-screen instructions to install Connect Hub.

Installing VersaWorks
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7. Sign in with the Roland DG Connect ID you have already acquired.

When a window asking you to allow access to the network appears, allow the operation.

8. Register to Connect Hub the printer to use in VersaWorks.

If the printer cannot be found automatically, manually specify its IP address to register it.

If the printer to register cannot be found, see the "Roland DG Connect Help."

https://support.rolanddg.com/hc/en-us/categories/6469527154585-Roland-DG-Connect

MEMO
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2. Install VersaWorks and register the printer.

Procedure

1. In a printer window registered in Connect Hub, select the VersaWorks icon ( ) and click [Install].

The VersaWorks installation starts. When the [User Account Control] window appears, allow the op-
eration.

2. Install VersaWorks according to the instructions shown in the setup window.

• When a window asking you to allow access to the network appears, allow the operation.

• VersaWorks starts. The [Printer Registration] window is displayed, and VersaWorks will search
for the connectable printers.

You can also use the following methods to start VersaWorks.

• Windows 11: Click [Start]>[All] or [All apps], and then click [VersaWorks 7]>[VersaWorks 7].
• Windows 10: Click [Start], and then click [VersaWorks 7]>[VersaWorks 7].
• Mac: Click [Finder] on the [Dock], and then click [Applications]>[VersaWorks 7].

MEMO

3. Set the printer to connect.

If the search finds zero printers, you will have to register printers manually. If the search finds five
or more printers, select the printer to register.

• When the detected number of printers is one to four

a. Check the list of detected printers and click [OK] to register all of them.

If there is a printer you do not want to register, click [Skip]. Register printers manually, re-
ferring to the situation in which no printers are detected.

• When five or more printers are detected

a. Select the printer to register, and then click [Register].

The printer details window appears.

b. Click [OK].

c. Repeat steps a. and b. to register printers.

• When no printers are detected

a. Click [Manual Registration].

b. Enter the IP Address.

c. Click [Verify].

Download and install the file that defines the printer. When the installation is finished, the
[Model Name], the [Ink Type], and similar information appear.

d. If there are no problems, click [Register].

The VersaWorks home screen shows the registered printer(s).

4. Click  to the right of the registered printer, and then click [Create Virtual Printer].

The [User Account Control] window appears, so allow the operation. Perform this operation on all
the registered printers.

5. If you have backed up the VersaWorks settings and job data, restore them.

Installing VersaWorks
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The newly installed computer is configured with, for example, the previously used VersaWorks set-
tings.

This completes the VersaWorks installation.

 RELATED LINKS 

・ Backup/Restore

Installing VersaWorks
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Perform operations according to the procedure shown below.
Delete all the target programs by following the procedure exactly. If you do not delete all the programs as shown in the
procedure, it will not be possible to fully delete some programs, and the reinstallation of these programs will fail.

IMPORTANT

The operation procedure may vary depending on the version and build of the OS.

MEMO

Windows

1. Delete VersaWorks.

Procedure

1. Start the computer.

2. Shut down all programs that are running.

3. Open [Control Panel].

Search for [Control Panel] from the taskbar.

4. Click [Program and Features].

5. Select [VersaWorks 7], and then click [Uninstall].

6. When a window prompting you to delete VersaWorks and the user data appears, allow the operation.

Uninstalling VersaWorks
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2. Delete the VersaWorks driver (Windows 11).

This operation procedure is designed for version 24H2 of Windows 11.

Procedure

1. Open [Control Panel].

Search for [Control Panel] from the taskbar.

2. Click [Devices and Printers].

3. Click [Printers & Scanners].

4. Click [VersaWorks7_(**)].

5. Click [Remove].

When a message indicating that the device will be deleted appears, allow the operation. If multi-
ple printers are connected, delete all the drivers.

This completes the procedure to delete VersaWorks.

Uninstalling VersaWorks
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2. Delete the VersaWorks driver (Windows 10).

This operation procedure is designed for version 22H2 of Windows 10.

Procedure

1. Open [Control Panel].

Search for [Control Panel] from the taskbar.

2. Click [Devices and Printers].

3. Right-click [VersaWorks7_(**)], and then click [Remove device].

When a message indicating that the device will be deleted appears, allow the operation. If multi-
ple printers are connected, delete all the drivers.

This completes the procedure to delete VersaWorks.

Uninstalling VersaWorks
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Mac

The following operation procedure uses macOS 15.2.

1. Delete VersaWorks.

Procedure

1. Start the computer.

2. Shut down all programs that are running.

3. Click [Finder].

4. Click [Applications].

5. Drag [VersaWorks7] and [VW7 Data Management] to the trash.

You can also click [File]>[Move to Trash] on the menu bar.

2. Delete the VersaWorks data folder.

Procedure

1. On the menu bar, click [Go]>[Computer].

2. Click [Macintosh HD]>[Users]>[Shared].

3. Drag the [Roland DG VersaWorks7] folder to the trash.

You can also click [File]>[Move to Trash] on the menu bar.

4. If necessary, empty the trash.

This completes the procedure to delete VersaWorks.

Uninstalling VersaWorks
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Copyrights and property of this software and this manual belong to Roland DG Corporation. No part of this
software or publication may be reproduced, stored in a retrieval system, or transmitted—in any form or by
any means, electronic, mechanical, photocopy, recording, or otherwise—without the prior written permis-
sion of the publisher.

PANTONE® colors displayed in the software application or the user documentation may not match PAN-
TONE-identified standards. Consult current PANTONE Color Publications for accurate color.PANTONE® and
other Pantone trademarks are the property of Pantone LLC. ©Pantone LLC, 2016.

Pantone is the copyright owner of color data and/or software licensed to Roland DG Corporation to distrib-
ute for use only in combination with VersaWorks. PANTONE color data and/or software shall not be copied
onto another disk or into memory unless as part of the environment for the execution of VersaWorks.

The GRACoL 2006 Coated V2 icc profile is provided by Idealliance/PRINTING United Alliance.GRACoL is a
registered trademark of PRINTING United Alliance.®

Copyright 2000-2006 Heidelberger Druckmaschinen AG

Copyright 2000-2016 Heidelberger Druckmaschinen AG

Adobe and Adobe RGB are either registered trademarks or trademarks of Adobe in the United States
and/or other countries.

Other company names and product names are trademarks or registered trademarks of their respective
holders.
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