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Cutting Machine Main Unit

Front

No. Name Function overview

Pinch rollers When you lower the lever, this part pinches the material. Lift the lever
to release the material.

Cutting carriage Install the blade holder. This part moves to the left and right to cut the
material.

Grit rollers These rollers feed the material to the front and rear.

Grit patterns These indicate the locations of the grit rollers. When loading the mate-
rial, be sure to place the pinch rollers within the area indicated by
each of these patterns.

Blade protector This is the path that the blade takes during cutting. It protects the tip
of the blade.

Operation panel The panel containing the buttons used to operate the machine.

Platen This is the path over which the material passes.

Cutting groove The safe blade slides along the groove and separates the material.

Rulers Load the material using the rulers as a guide.

Paper sensors These sensors detect the presence/absence of material.

Part Names and Functions
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Rear

No. Name Function overview

Small article storage This space is for placing small tools such as clips and blades.

Lever Use this to raise and lower the pinch rollers. You operate this to move
the pinch rollers or to load materials.

Side

GR2-640 GR2-540

No. Name Function overview

Power-cord connector This is for connecting a power cord.

Power switch Switch the power on/off.

Ethernet connector Use this to connect an Ethernet cable.

USB connector This is for connecting a USB cable.

Serial connector (RS-232C) Use this to connect the RS-232C cable. This is disabled when a USB ca-
ble is connected.

Part Names and Functions
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Operation Panel

Part Name Details Notation in this manual

Display screen This displays various setting menus and other infor-
mation.

POWER LED light Lights up when the machine is turned on. [POWER]

Cursor keys Use these keys to select settings for menu items, to
move the material or cutting carriage, and for oth-
er such operations.

[◀][▼][▲][▶]

ENTER key Use this key for such tasks as enabling setting val-
ues.

[ENTER]

PAUSE/RESUME key This key pauses the printing operation. Press this
key again to resume operation.

[PAUSE/RESUME]

ON/OFF LINE key If material is set up, press this key to switch the
mode.

[ON/OFF LINE]

SPEED key Set the cutting speed and quality values. [SPEED]

FORCE key Set the force (pressure) of the blade. [FORCE]

OFFSET key Set the blade offset. [OFFSET]

MISC key Set basic operations or view system information. [MISC]

TOOL SELECT key Use this key when you want to set the cutter con-
trol or restore default settings.

[TOOL SELECT]

DATA CLEAR key Use this key to delete the cache. [DATA CLEAR]

CUT TEST key Set up a cutting test or set the conditions for a cut-
ting test.

[CUT TEST]

Part Names and Functions
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Types of Materials

The two main types of materials used with this machine are shown below.

• Roll material

Media wound onto a paper tube

• Flat material

Media not wound onto a paper tube such as standard-size material

Various materials are selectable according to your purpose. For detailed information about each material,
contact your material supplier.

This manual may collectively refer to roll materials and flat materials as "media."

MEMO

Conditions for Usable Materials

The conditions for materials that can be loaded in the machine are shown below.

GR2-640 (64 in.) GR2-540 (54 in.)

Size

Width 50 to 1,782 mm (1.97 to 70.1 in.) 50 to 1,594 mm (1.97 to 62.7 in.)

Length*1 120 mm (4.73 in.) or more (flat material)

Cuttable material thickness*2 0.8 mm (31.4 mil.) or less (Depending on material type)

Max. outer diameter of roll material 160 mm (6.3 in.)*3 (210 mm [8.2 in.] when roll holder flanges are not
used)

Inner diameter of roll material
core*3 76.2 mm (3 in.)

Weight Max. weight of roll material 24 kg (52.9 lb.) 20 kg (44.1 lb.)

 

*1 There is no limit for roll materials

*2 Includes the thickness of carrier paper

*3 When roll holder flanges are used
 

Other Conditions

Materials with any of the following characteristics cannot be used:

• Strongly warped or bent

• Edges are not parallel

• Transparent

• Colored (when printing and cutting)

For printing and cutting, use white material with carrier paper that can be printed on using a laser or inkjet printer.

MEMO

Material Used and Cuttable Area
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Cutting area

The cutting area along the material's horizontal plane (the direction in which the cutting carriage moves)
is determined by the position of the pinch rollers set up on both edges of the material. When printing and
cutting use crop marks, the maximum area in the vertical and horizontal directions is reduced by an
amount equal to the crop mark size and margin.

Pinch roller

Cutting area

Cutting coordinates origin

A 64-inch model: Max. 1,627 mm (64.05 in.), 54-inch model: Max. 1,372 mm (54.01 in.)

B Max. 50,000 mm (1968.50 in.)*1

C
Material length (B) is no more than 4,000 mm (157.48 in.): 0.5 to 25 mm (0.02 to 0.98 in.)
Material length (B) is more than 4,000 mm (157.48 in.): 25 mm (0.99 in.) or more

D Approx. 1 mm (0.04 in.)

E Min. 25 mm (0.99 in.)

F Min. 85 mm (3.35 in.)/35 mm (1.38 in.)*2

 

*1 Refer to "Specifications" in the Setup Guide for information on the range of assured accuracy.

*2 When extended in the feed direction (length)
 

Material Used and Cuttable Area
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Offline Mode Menu

Offline mode is a preparation state in which a connection to the computer is not possible. It is a mode for
configuring all machine settings regardless of whether there is material that has been set up.

[FORCE]

[SPEED]

[OFFSET]

[DATA 
   CLEAR]

[TOOL 
   SELECT]

[MISC]
(*1)

ON/OFF
 LINE

ON/OFF
 LINE

ON/OFF
 LINE

POWER ON

250.0/250.0  mm
Change: OK:ENTER

Disabled

Cancel Restore 

1 S XX F XXX O XXXX 

Roland DG GR2-XXX
Firmware XXXX

      Cutter
  LCM Version XXX

Menu List
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(*2)

(*3)

Times: 1
Change: OK:ENTER

XXX.XXX.XXX.XXX

Die/Kiss Cut: 
XXX g  XXX g

Distance:   175mm
Change: OK:ENTER

250.0/250.0  mm
Change: OK:ENTER

 9600 n 8 1 p

 
 X:-1.000  Y:1.000

Auto detection
Change: OK:ENTER

Die/Kiss Cut: 
Length: XX / XX mm

Pre-feed 600 mm
N:OFFLINE OK:ENTER

Times    1
N:OFFLINE OK:ENTER

Metric (cm/g)

English 
  OK:ENTER

Disabled

IP ADDRESS SET
XXX.XXX.XXX.XXX

Die/Kiss Cut : OFF
Select: OK:ENTER

Vacuum

DHCP

IP Address

MAC Address
XXXXXXX

AAS detect mode
Select: OK:ENTER

Serial Number:
XXXX

Firmware: X.XX
FPGA: XX.XX

Select Language
Select: OK:ENTER

(*1) When this is set to "Enabled", the "Pre-feed Length" menu is displayed automatically.

(*2) This is normally not used.

(*3) This can be set when the "Auto Unrolled Media" menu is set to "Enabled".

Menu List
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Online Mode Menu

Online mode is the cutting start mode displayed when material is loaded in the machine. When outputting
cutting data, set the machine to online mode to receive cutting jobs from the computer. You can press
[ON/OFF LINE] to switch between online and offline modes.

POWER ON

    move cut test 
X:  Y:

S XXX  F XXX  O XXX
L:XXX   W:XXX   TXM

Roll   Edge   Single
 Key      Key      Key

Roland DG GR2-XXX
Firmware XXXX

Roland DG GR2
LCM Version XXX

[CUT TEST]

(*2)

(*1)

(*3)

ON/OFF
 LINE

ON/OFF
 LINE

(*1) This machine does not use this function.

(*2) Displayed after cutting data with crop marks is output using the AAS plug-in. When this menu is dis-
played, the "Recut/Copy" menu is not. (One of these menus is displayed depending on the last data out-
put.)

(*3) To use the offline mode menu, press [ON/OFF LINE].

Menu List
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Setting the Display Language and the Unit

This feature sets the language and units of measurement displayed on the display screen of the operation
panel.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Set the display language.

(1) Press [▶] several times to display the screen shown below.

Select Language
Select: OK:ENTER

(2) Press [ENTER].

(3) Press [▲] or [▼] to select the display (menu) language.

(4) Press [ENTER] to confirm your entry.

3. Select the measurement unit for length.

(1) On the following screen, press [ENTER].

The screen is displayed with the selected language.

Select Unit 
Select: OK:ENTER

(2) Press [▲] or [▼] to select the measurement unit for length.

(3) Press [ENTER] to confirm your entry.

4. Press [ON/OFF LINE] to go back to the original screen.

Default setting:

• Display language: "English"
• Unit: "Metric"

MEMO

Configuring and Viewing Environment Settings
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Viewing System Information

Check the system information, including the firmware version, IP address, and MAC address.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Display screen Information

DHCP
Select: OK:ENTER

IP address assigned by the DHCP server on the network

IP Address
Select: OK:ENTER

Manually set a static IP address for the cutting machine

MAC Address
XXXXXXX

MAC address of device

Set communication 
Select: OK:ENTER

Set the communication speed of the RS-232C cable

Firmware: X.XX
FPGA: XX.XX

Firmware version

Serial Number:
XXXX

Device serial number

For information on how to set up a network, see the Installation Guide.

MEMO

3. Press [ON/OFF LINE] to go back to the original screen.

Configuring and Viewing Environment Settings

Basic Settings and Operations 17



Prioritizing the Cutting Settings of This Machine

The cutting settings on the operation panel can be prioritized over the printer driver settings. For cutting
settings (blade force, speed, quality, and offset), the printer driver (or CutStudio/VersaWorks) settings are
usually prioritized.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Panel Setup 
Select: OK:ENTER

3. Press [ENTER].

4. Press [▲] or [▼] to select "Control panel only".

This setting prioritizes the cutting conditions set up on the operation panel over the printer driver
settings. If this is set to "Accept setup command", the printer driver (or CutStudio/VersaWorks) set-
tings are prioritized.

Control panel only 
Change: OK:ENTER

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

Default setting: "Accept setup command"

MEMO

Configuring and Viewing Environment Settings
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Prioritizing the Cutting Settings of the Printer Driver (or CutStudio/Versa-
Works)

The cutting settings of the printer driver (or CutStudio/VersaWorks) can be prioritized over the operation
panel settings.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Panel Setup 
Select: OK:ENTER

3. Press [ENTER].

4. Press [▲] or [▼] to select "Accept setup command".

The cutting conditions set with the printer driver (or CutStudio/VersaWorks) will be prioritized
over the operation panel settings.

Accept setup command 
Change: OK:ENTER

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

Default setting: "Accept setup command"

MEMO
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Restoring Default Settings

This procedure returns all edited settings to their factory default values.

This operation restores all settings to their default settings, which deletes all changes made to the settings by the user.
Keep a record of any necessary information such as cutting conditions.

MEMO

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] to display the screen shown below.

Factory Default?
Select: OK:ENTER

3. Press [ENTER].

The screen shown below appears. If you are not restoring default settings, proceed directly to step
5.

Cancel Restore 
Change: OK:ENTER

4. Press [▼] to display the screen shown below.

Sure to Restore 
Change: OK:ENTER

5. Press [ENTER].

Press [ENTER] on the "Cancel Restore" screen to return to the original screen.

6. When the following screen is displayed, turn off the power.

Reboot Please

Configuring and Viewing Environment Settings
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Turning Off Rear Paper Sensor Detection

You can turn off the detection of the paper sensor at the rear side of the cutting machine. As this feature
informs the machine that the material is properly loaded, we recommend that you set this to "Enabled" for
normal use. This option is effective for measuring the material size in roll mode or edge mode.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Rear Paper Sensor
Select: OK:ENTER

3. Press [ENTER].

The current setting is displayed.

4. Press [▲] or [▼] to set this to "Disabled".

5. Press [ON/OFF LINE] to go back to the original screen.

Default setting: "Enabled"

MEMO
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Precautions for Loading Materials

1. Pinch Rollers

Observe the following points when moving the position of the pinch rollers.

• Do not move the pinch rollers while they are down. Be sure to raise the lever and the pinch rollers
before moving them.

• To move a pinch roller, hold the pinch roller support ( ).

Push the grip on the top side of a pinch roller to raise pinch rollers that are not used for loading the mate-
rial. To return a pinch roller to its original position, push up the grip on the bottom side while supporting
the grip on the top side.

Gripping both the top and bottom grips of a pinch roller at the same time may break the grips.

IMPORTANT

Loading the Material
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Loading the Material
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2. Loading Material

Make sure that the material is loaded and set up correctly in the machine.

• Place the pinch rollers with the necessary space at both edges of the material.

• Be sure to place the pinch rollers on both edges of the material within the grit patterns that indicate
the position of grit rollers. If the pinch rollers are not placed within the range of the grit patterns, the
material cannot be fed properly.

• If the material lifts up even when it is fixed by pinch rollers on both edges, or when loading large ma-
terial, place pinch rollers in the middle of the material. When placing pinch rollers in the middle of
the material, avoid placing them where there is cutting data as the pinch rollers may leave marks on
the material.

• Make sure that the material is loaded straight. If not, the material cannot be fed properly.

Follow the rules below to ensure correct crop mark reading when printing and cutting.

• Avoid using any lighting that may shine horizontally onto the AAS sensor inside the cutting carriage.

• Place the origin of crop marks ( ) at the front right when facing the machine.
P. 169 Setting the Margins and the Distance between Crop Marks

• Ensure that the two crop marks (the origin  and second mark) at the front are not angled when load-
ing the material.

Allowable range of slant ( ): No more than half the length of a crop mark ( )

• Ensure that the first crop mark in the Y direction is not over the grit rollers and place it near the cut-
ting carriage path.

Loading the Material
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Loading Roll Material

1. Load the roll material.

Load the roll material on the cutting machine.

Load the roll media correctly.
Otherwise the media may fall and cause injury.

CAUTION

The roll media is approximately 24 kg (52.91 lb.) (54-inch model: 20 kg [44.09 lb.]).
To avoid injury, handle the roll media with care.

CAUTION

Never load media that weighs over 24 kg (52.91 lb.) (54-inch model: 20 kg [44.09 lb.]).
The machine may fail to withstand the weight and tip over or cause the media to fall.

CAUTION

Procedure

1. Determine the left and right edge positions of the roll material with the grit patterns as a reference.

Ensure that the right edge of the material (looking from the front of the machine) is positioned so
that it is within the range of the grit patterns and covers the paper sensor ( ).

2. Insert the roll holder flanges into the paper tube of the roll material.

Turn the knobs of the roll holder flanges to securely attach them to the roll material.

Roll holder flanges cannot be used for roll materials with an outer diameter of 160 mm (6.30 in.) or more or
for roll materials with 2-inch paper tubes.

MEMO
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3. Place the roll holder guide bushes by aligning them at both ends of the roll material.

Move the roll holder guide bushes with the resin bolts loosened.

4. Place the roll material in the roll holder.

• When using the roll holder flanges, place them in the center of the grooves on the roll holder
guide bushes to prevent these flanges from interfering with the sides of these grooves. This in-
terference may lead to misaligned material due to lopsided material feeding.

• If roll holder flanges are not used, place the roll material between the two roll holders and the
front, back, left, and right roll holder guide bushes. When placing the damper-equipped roll
holder in notches up to the second set of notches on the machine side of the roll holder sup-
ports, remove the roll holder guide bushes from this roll holder.

When roll holder flanges are used When roll holder flanges are not used

5. Tighten the resin bolts of the roll holder guide bushes.

To evenly distribute the weight of the roll holder's rotation shaft during roll material feeding, place the resin
bolts of the roll holder guide bushes on the machine side and the front side facing 180 degrees opposite of
each other as shown in the pictures.

IMPORTANT

Loading the Material
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6. Check that the lever is raised.

If the lever is lowered, raise the lever.

7. Pass the front end of the roll material between the pinch rollers and the grit rollers from the rear side of
the machine ( ) and pull it straight out to above the platen ( ) using the scale of the rulers (in two loca-
tions: one on the top and one on the bottom) as a guide.

Feed the material so it is slightly longer than necessary, leaving some slack.

8. Move the pinch rollers and place them on both edges of the roll material.

Check that the pinch rollers are positioned within the range of the grit patterns. If the pinch roll-
ers are not placed within the range of the grit patterns, the material cannot be fed properly.

Position the pinch rollers on the edges so that each one is 0.5 to 25 mm (0.02 to 0.98 in.) (if the
roll material used is more than 4 m [157.49 in.] long, then more than 25 mm [0.99 in.]) inside of
the respective left or right edge of the material.

Loading the Material
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9. When loading material that lifts up easily, place the pinch rollers on the middle of the material.

Individually raise pinch rollers that are not in use.

10. Lower the lever.

The material is secured in place.

11. Check that the roll material is equally taut on the left and right.

Twisted material may indicate that it is not being fed in a straight manner. Adjust the position of
the material and reload it.

Loading the Material
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12. Set the material feeding so the material length required for the cutting data is fed before cutting starts.

P. 107 Preventing Positioning Errors by Setting Material Feeding

13. For roll material 4 m (157.49 in.) or more in length, feed the loaded material, checking that there is no
misalignment or twisting.

(1) Turn on the power.

When you turn on the power, the screen for measuring the material size appears.

Roll   Edge   Single
 Key      Key      Key

(2) Press [▲] or [▼] to measure the material size.

(3) Press [▼] to feed about 1 to 2 meters (39.37 to 78.74 in.) of the material.

After the material size is measured, press a cursor key to display the screen for setting the output-start
location. To test the feeding of the material and check that it has been set up, only press [▼] on this
screen.

MEMO

(4) Check the status of the cutting surface (part near the cutting carriage path), the material edges,
and the material on the rear side of the machine.

Loading the Material
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Incorrectly loaded material will lead to misalignment, so reload the material if:

• The surface of the material displays waviness or wrinkles.

• The roll material is fed diagonally.

• The material on the rear side of the machine is twisted.

(5) Press [ON/OFF LINE] twice to return the material to its original position.

Remove the roll material when it is not in use.
Do not leave roll material loaded on the machine for long periods of time. Be sure to remove and store the
media when not in use. Leaving roll material loaded on the machine for a long period of time will cause the
material to sag, which can adversely affect output quality.

IMPORTANT

 RELATED LINKS 

・  P. 10 Conditions for Usable Materials

・  P. 11 Cutting area

・  P. 24 Loading Material

・  P. 35 Measuring the Material Size
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2. Adjusting the Roll Material Feed

Adjust the roll holder so it tracks the rotation of the roll material, ensuring the smooth feeding of this ma-
terial.

Procedure

1. Turn the damper ( ) to adjust how much the roll holder rotates.

Make adjustments using the adjustment reference sticker ( ) and the damper number ( ) as ref-
erences. The roll holder's rotation decelerates as the number of damper ( ) increases.

• If the roll material jumps from the roll holder, turn the damper toward the main unit.

• If the roll material is slack even after adjusting the tension of the roll material, turn the damp-
er toward the front.

When turning the damper, loosen the screw on the side using a hex wrench.

Loading the Material
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Loading Flat Material

Load the flat material on the cutting machine. If flat material is used, it must be at least 100 mm (3.94
in.) longer (70 mm [2.76 in.] when the cutting area is extended in the length direction) than the vertical
size of the cutting data. This is the length required for the pinch rollers to feed out the material to the
front and rear.

Never load media that weighs over 24 kg (52.91 lb.) (54-inch model: 20 kg [44.09 lb.]).
The machine may fail to withstand the weight and tip over or cause the media to fall.

CAUTION

Procedure

1. Check that the lever is raised.

If the lever is lowered, raise the lever.

2. Pass the material in a straight manner between the pinch rollers and grit rollers using the gradations of
the rulers (in two locations: one on the top and one on the bottom) as a guideline.

Ensure that the right edge of the material (looking from the front of the machine) is positioned so
that it is within the range of the grit patterns and covers the paper sensor ( ).

3. Move the pinch rollers and place them on both edges of the flat material.

Check that the pinch rollers are positioned within the range of the grit patterns. If the pinch roll-
ers are not placed within the range of the grit patterns, the material cannot be fed properly.

Position the pinch rollers on the edges so that each one is 0.5 to 25 mm (0.02 to 0.98 in.) (if the
roll material used is more than 4 m [157.49 in.] long, then more than 25 mm [0.99 in.]) inside of
the respective left or right edge of the material.

Loading the Material
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Sprocket-fed perforated material has perforations along each edge. If the pinch rollers are positioned over the
perforations, the material cannot be fed correctly. When using this material with the machine, place the pinch
rollers to avoid the perforations.

MEMO

4. When loading material that lifts up easily, place the pinch rollers on the middle of the material.

Individually raise pinch rollers that are not in use.

5. Lower the lever.

The material is secured in place.
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When you turn on the power, the screen for measuring the material size appears.

Roll   Edge   Single
 Key      Key      Key

MEMO

6. When loading material longer than 1.6 m (63.00 in.), set the material feeding so the material length re-
quired for the cutting data is fed before cutting starts.

P. 107 Preventing Positioning Errors by Setting Material Feeding

 RELATED LINKS 

・  P. 10 Conditions for Usable Materials

・  P. 11 Cutting area

・  P. 24 Loading Material

・  P. 22 Pinch Rollers

・  P. 35 Measuring the Material Size
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Measuring the Material Size

The size of the material loaded in the cutting machine can be measured and recorded in the machine.
Raising the lever resets the memory of material size, and therefore the size of the material must be meas-
ured every time the lever is raised and lowered.

Never touch the cutting carriage while measurement is in progress.
The cutting carriage moves at high speed. Coming into contact with the moving carriage may cause injury.

WARNING

Procedure

1. Turn on the power.

Load the material in the machine, if it has not yet been loaded.

2. When the following screen appears, press [▲], [▼], or [▶] to select a measurement mode.

The cutting carriage moves at high speed to start measurement. When the measurement is finish-
ed, the cutting carriage stops and the measurements are displayed on the screen.

Roll   Edge   Single
 Key      Key      Key

Display Settings Key Measure-
ment mode

Measurement location Notes

[Roll] [▲] ROLL Width of material Max. 150 m (492.12 ft.)

[Edge] [▼] Edge Front edge and width of ma-
terial

Max. 150 m (492.12 ft.)

[Single] [▶] Single Front edge, width, and
length of material

Max. 10 m (32.80 ft.)*1

 

*1 Do not select this mode for the measurement of roll materials or flat materials with a length of 1.6 m (63.00 in.) or
more.

 

Raise the lever to suspend measurement.

MEMO

 RELATED LINKS 

・  P. 25 Load the roll material.

・  P. 32 Loading Flat Material
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Remove the Material

Remove the material from the cutting machine.

Procedure

1. Raise the lever.

The pinch rollers rise up to release the material.

2. Remove the material from the front or rear side of the machine.

Separating Only the Cut Area

Procedure

1. Press [▲] or [▼] to feed the material to the position that you want to cut.

2. Move the safe blade along the cutting groove at the front of the cutting machine to cut off the material.

Loading the Material
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Pausing and Resuming Output

You can pause an ongoing cutting process and resume paused cutting output.

This operation may compromise cutting quality. Do not stop the cutting process if you can avoid it.

MEMO

Procedure

1. Press [PAUSE/RESUME] before printing finishes.

Cutting output pauses.

2. Press [PAUSE/RESUME] again.

The printing operation resumes.

Canceling Output

Perform the following operation to terminate cutting output while the cutting process is ongoing.

This operation will end the job, which means that it cannot be resumed.

MEMO

Procedure

1. Press [PAUSE/RESUME] before printing finishes.

2. Press [DATA CLEAR].

The screen shown below appears.

Clear data memory
N:ONLINE OK:ENTER

3. Press [ENTER].

Turn off the machine, and then restart it.

Pausing and Canceling Output
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Recommended Cutting Conditions

A general guide for cutting conditions for different combinations of materials and blades is given below.
Before cutting, perform a cutting test with a suitable blade for the sheet material.

Blades have suitability for particular sheet materials, and cutting materials that are not specified as suitable may cause
the blade to break.

IMPORTANT

Blade Material Cutting force (gf)
Cutting speed (cm/

sec)*1
Amount of blade

offset (mm)

ZEC-U5032

General Signage Vinyl 30 to 100

30 or less 0.25General inkjet vinyl 50 to 100

Iron-on print vinyl 50 to 100

ZEC-U5025
General Signage Vinyl 40 to 100 30 or less

0.25
Fluorescent Vinyl 120 to 200 10 or less

ZEC-U5010 Glass (car) film 80 to 120 30 or less 0.50

ZEC-U1715 Sandblast 100 to 150 5 or less 0.25

ZEC-U3050
Coated board (thin) 200 to 350

5 or less 0.50
Fluorescent Vinyl 350 to 450

ZEC-U3075
Coated board (thick) 250 to 400

5 or less 0.75
Fluorescent Vinyl 350 to 450

 

*1 The faster the cutting speed, the worse the image quality, so you have to adjust the speed to match the required image quali-
ty.

 

When uncut areas remain even when the blade force is increased to a value that is 50 to 60 gf higher than the values
shown in this chart, replace the blade.

MEMO

 RELATED LINKS 

・  P. 41 Performing a Cutting Test

・  P. 43 Adjusting the Cutting Conditions

・  P. 132 Replacing the Blade
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Performing a Cutting Test

To obtain high-quality cutting results, carry out a cutting test to check the cutting quality for the material
before you perform the actual cutting. Find the appropriate settings by checking the results.

Procedure

1. Load the material and measure its size.

P. 22 Loading the Material

2. Press [ON/OFF LINE] to switch to offline mode.

3. Press [CUT TEST].

4. Select a cutting test pattern.

Normally you select "Arrow", but if you are cutting a thick material, select "Cross".

(1) Press [◀] or [▶] to display the screen shown below.

Pattern Setting 
Select: OK:ENTER

(2) Press [ENTER].

The current pattern is displayed.

Pattern: Arrow 
Change: OK:ENTER

(3) Press [▲] or [▼] to select a cutting test pattern.

(4) Press [ENTER].

5. Change the scale of the pattern size.

This is set to 100% by default. Using a larger pattern size makes it easier to check the cutting test
result.

(1) Press [◀] or [▶] to display the screen shown below.

Ratio Setting 
Select: OK:ENTER

(2) Press [ENTER].

The current scale of the pattern size is displayed.

Ratio: 100%
Change: OK:ENTER

(3) Press [▲] or [▼] to select the scale of the pattern size.

The size can be scaled from 1x to 4x.

(4) Press [ENTER].

6. Press [◀] or [▶] to display the screen shown below.

Square Cut 
Select: OK:ENTER

7. Press [ENTER].

Preparations for Cutting Output
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8. Press [◀], [▶], [▲] or [▼] to move the cutting carriage to the appropriate location (cutting test start
position).

9. Press [ENTER].

The test pattern is cut. When the cutting test finishes, the screen shown below is displayed.

Continous Square Cut
N:ONLINE OK:ENTER

Check item Result Setting item Adjustment

Peel off the pat-
tern

Two shapes peel off separately/Cross cutting lines are cut Appropriate

Two shapes peel off together/Cross cutting lines are not cut Cutting force Increase

Some uncut areas remain. Cutting speed Reduce

Carrier paper is also cut Cutting force Reduce

Pattern shape Corners are not rounded and do not
have horns

Appropriate

Corners are rounded Blade offset Increase

Corners have horns Blade offset Reduce

The cut shape is distorted. Cutting speed Reduce

10. If the appropriate result is not achieved, adjust the necessary settings.

P. 43 Adjusting the Cutting Conditions

11. After adjusting the settings, press [ENTER].

The test pattern is cut again. Repeat steps 9 through 11 until an appropriate cutting result is ob-
tained.

12. Press [ON/OFF LINE] twice to switch to online mode.

 RELATED LINKS 

・  P. 40 Recommended Cutting Conditions

・  P. 100 Adjusting the Cutting-in Amount
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Adjusting the Cutting Conditions

This setting enables you to make adjustments to the cutting conditions on the operation panel while
checking the cutting test results. After running a cutting test, you can change the cutting conditions from
the printer driver's [Printing Preferences] window (or CutStudio/VersaWorks).

Setting the Blade Force

If the design peels off or if the carrier paper is also cut with the material, change the blade force.

Procedure

1. Press [FORCE].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current blade force is displayed.

Force:   80 gf
  OK:ENTER

2. Press [▲] or [▼] to change the blade force.

3. Press [ENTER] to confirm your entry.

• Default setting: 80 gf
• Setting range: 5 to 600 gf (changeable in 5 gf increments)

MEMO

 RELATED LINKS 

・  P. 40 Recommended Cutting Conditions
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Setting the Cutting Speed

If the design peels off or if the cut lines are not clean, reduce the cutting speed. When the cutting speed
is too fast, extra load is applied to the material, which can move the material up and down during cutting.
Also reduce the cutting speed in such cases. The cutting speed and quality mutually affect each other.
Therefore, use a cutting speed within the range that can maintain cutting quality while selecting cutting
quality that matches the cutting speed.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current cutting speed is displayed.

Speed: 72 cm/s 
Select: OK:ENTER

2. Press [▲] or [▼] to change the cutting speed.

3. Press [ENTER] to confirm your entry.

The current cutting quality is displayed.

Quality: Normal 
Select: OK:ENTER

4. Press [▲] or [▼] to set the quality.

Quality improves in this order: "Draft", "Fair", "Normal", "Fine", and "Small Letter". Normally, quali-
ty is set to "Normal". If you need to cleanly cut small text or complex graphics, select "Small Let-
ter".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

• [SPEED]
Default setting: 72 cm/s (28.34 in./s)
Setting range: 3 to 153 cm/s (1.18 to 60.23 in./s) (changeable in 3 cm/s [1.18 in./s] increments)

• Quality: "Normal"

MEMO

 RELATED LINKS 

・  P. 40 Recommended Cutting Conditions
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Setting the Blade Offset

Set the blade offset. Enter the listed offset value for the blade. When using the included blade, cutting
can be performed using the factory-default settings.

If the beginning of a cut deviates from the intended location or if the corners of a shape are not clean, adjust the off-
set value.

MEMO

Procedure

1. Press [OFFSET].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current offset value is displayed.

Offset: 0.25 mm
  OK:ENTER

2. Press [▲] or [▼] to change the offset value.

3. Press [ENTER] to confirm your entry.

• Default setting: 0.250 mm (0.010 in.)
• Setting range: 0.000 to 1.000 mm (0.000 to 0.040 in.)

MEMO

 RELATED LINKS 

・  P. 40 Recommended Cutting Conditions
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This section introduces how to output cutting data using CutStudio, Adobe Illustrator, and CorelDRAW.

Choose whichever method you are most familiar or comfortable with.

For information on creating shapes with the software, refer to the manual for the applicable software.
This section does not explain how to create shapes but how to configure the settings for using shapes as
cutting data and how to output the data.

Cutting with CutStudio

Mastering CutStudio is easy and quick thanks to how easy the program is to use.

The program is perfect for those without Adobe Illustrator or CorelDRAW licenses who want to cut material
as quickly as possible. You can use CutStudio to create simple cutting data such as text in a relatively short
time. You can also use CutStudio to combine Adobe Illustrator or CorelDRAW data into a single cutting da-
ta.

+

1. Creating the cutting data

The procedure described here is for a cutting machine with material already loaded.

P. 22 Loading the Material

Procedure

1. Start CutStudio.

2. Click [File]>[Cutting Setup].

The [Cutting Setup] window appears.

3. Click [Change].

The printer driver properties window appears.

Creating and Outputting Cutting Data
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4. Click the [Paper] tab.

5. Click [Get from Machine].

The size (cutting area) of the material loaded in the cutting machine will be imported into [Paper
Size].

6. Click [OK] in the printer driver properties window.

7. In the [Cutting Setup] window, click [OK].

The cutting area (working area) obtained from the machine is displayed in CutStudio.

8. Draw the cutting data so that it fits within the cutting area.

Cutting will not be performed for data outside the cutting area.

Import data from Adobe Illustrator or CorelDRAW for use as necessary.

9. Click .

The [Save As] window appears.

Select the folder in which to save the file, enter a file name, and then save the file.

2. Perform cutting

If the material comes loose or the machine operates unusually, press [PAUSE/RESUME] to cancel output. Then reload
the material, starting over from the beginning.

MEMO

Procedure

1. If CutStudio is not running, start it.

Open the file if it is not currently opened.

2. Click .

The [Cut] window appears.

3. Click [Change].

The [Cutting Setup] window appears.

4. Click [Change].

The printer driver properties window appears.

Creating and Outputting Cutting Data
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5. Click the [Cutter] tab.

6. Edit the cutting conditions ( ).

Set other items ( ) as necessary.

Click [Load] to load cutting condition presets.

7. Click [OK] in the printer driver properties window.

8. In the [Cutting Setup] window, click [OK].

9. In the [Cut] window, click [OK].

The data is output and cutting starts.
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Cutting with Adobe Illustrator

Although it may take some practice to ensure smooth operation, once you become familiar with the soft-
ware, you can use it to create complex shapes.

Those who already have a license and are proficient at using the software may prefer to use Adobe Illus-
trator.

1. Create the cutting data. (Adobe Illustrator 2022)

The procedure described here is for a cutting machine with material already loaded.
P. 22 Loading the Material

Procedure

1. Start Adobe Illustrator.

2. Create a new file.

3. Draw the cutting data.

• When specifying a path as a cutting line, use a line width of 0.001 mm (0.039 mil).

• Outline paths to express line width, line end shapes, or corner shapes using cutting.

• Outline text to be used for cutting.

• Set the line color to any color other than green (R:0 G:255 B:0). Green will be recognized as a
perforated cut line.

• Fill areas will be ignored even if specified.

• The CutStudio Plug-in for Illustrator includes buttons for outlining and offsetting.
• Keeping the window open makes creating cutting data easier.
• Click [Window]>[Extensions]>[Roland CutStudio] to open the CutStudio plug-in window.
• To view the CutStudio plug-in help, click [Help] from  in the CutStudio plug-in window.

MEMO

4. Click [File]>[Save].

The [Save As] window appears.

Select the folder in which to save the file, enter a file name, and then save the file.

 RELATED LINKS 

・  P. 86 Cutting Perforated Lines with Adobe Illustrator
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2. Perform cutting

If the material comes loose or the machine operates unusually, press [PAUSE/RESUME] to cancel output. Then reload
the material, starting over from the beginning.

MEMO

Procedure

1. If Adobe Illustrator is not running, start it.

Open the target file if it is not currently opened.

2. Click [File]>[Print].

The [Print] window appears.

3. Configure the following settings.

(1) Click the printer pull-down menu ( ), and then select [GR2-640] or [GR2-540] as the output desti-
nation.

(2) Select the [Ignore Artboards] ( ) check box.

Leave this check box unselected if the object is fitted perfectly to the artboard.

(3) Select the lower-left corner for [Placement] ( ).
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4. Click [Printer].

If a message appears, click [Continue].

The [Print] window appears.

5. Click [Preferences].

The [Printing Preferences] window appears.

6. Click the [Cutter] tab.

7. Edit the cutting conditions ( ).

Set other items ( ) as necessary.

Click [Load] to load cutting condition presets.

Creating and Outputting Cutting Data
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8. Click the [Paper] tab.

9. Click [Get from Machine].

The size (cutting area) of the material loaded in the cutting machine will be imported into [Paper
Size].

10. Click [OK].

The [Printing Preferences] window closes.

11. Click [Print].

The [Print] window closes.

12. Click [Done].

13. Click [File]>[Print].

The [Print] window appears again.

Using the preview window, check that the cutting data is displayed at the bottom left.
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14. Click [Print].

The data is output and cutting starts.

 RELATED LINKS 

・  P. 86 Cutting Perforated Lines with Adobe Illustrator

・  P. 97 Setting Overlap Cutting Using the Printer Driver
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Cutting with CorelDRAW

Although it may take some practice to ensure smooth operation, once you become familiar with the soft-
ware, you can use it to create complex shapes.

Those who already have a license and are proficient at using the software may prefer to use CorelDRAW.

CorelDRAW

1. Create the cutting data. (CorelDRAW 2022)

The procedure described here is for a cutting machine with material already loaded.
P. 22 Loading the Material

Procedure

1. Start CorelDRAW.

2. Create a new file.

3. Draw the cutting data.

• When specifying a path as a cutting line, use a line width of 0.001 mm (0.039 mil).

• Outline paths to express line width, line end shapes, or corner shapes using cutting.

• Outline text to be used for cutting.

• Set the line color to any color other than green (R:0 G:255 B:0). Green will be recognized as a
perforated cut line.

• Fill areas will be ignored even if specified.

• The CutStudio Plug-in for CorelDRAW includes buttons for outlining and offsetting.
• Keeping the window open makes creating cutting data easier.

• Click  to open the CutStudio plug-in window.

• To view the CutStudio plug-in help, click [Help] from  in the CutStudio plug-in window.

MEMO

4. Click [File]>[Save].

The window for saving the file appears.

Select the folder in which to save the file, enter a file name, and then save the file.

 RELATED LINKS 

・  P. 90 Cutting Perforated Lines with CorelDRAW
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2. Perform cutting

If the material comes loose or the machine operates unusually, press [PAUSE/RESUME] to cancel output. Then reload
the material, starting over from the beginning.

MEMO

Procedure

1. If CorelDRAW is not running, start it.

Open the target file if it is not currently opened.

2. Click [File]>[Print].

The [Print] window appears.

3. Click the [General] tab.

4. Click the [Printer] pull-down menu, and then select [GR2-640] or [GR2-540] as the output destination.

5. Click .

The printer driver properties window appears.

6. Click the [Cutter] tab.

7. Edit the cutting conditions ( ).

Set other items ( ) as necessary.

Click [Load] to load cutting condition presets.
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8. Click the [Paper] tab.

9. Click [Get from Machine].

The size (cutting area) of the material loaded in the cutting machine will be imported into [Paper
Size].

10. Click [OK].

The printer driver properties window closes.

11. Click the [Color] tab.

12. Click the [Color conversions] pull-down menu, and then select [GR2-640] or [GR2-540].
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13. Click the [Layout] tab.

14. Click the [Reposition artwork to] pull-down menu, and then select [Bottom left corner].

15. Click [Print].

The data is output and cutting starts.

 RELATED LINKS 

・  P. 90 Cutting Perforated Lines with CorelDRAW

・  P. 97 Setting Overlap Cutting Using the Printer Driver
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Recommended Cutting Conditions

A general guide for cutting conditions for different combinations of materials and blades is given below.
Before cutting, perform a cutting test with a suitable blade for the sheet material.

Blades have suitability for particular sheet materials, and cutting materials that are not specified as suitable may cause
the blade to break.

IMPORTANT

Blade Material Cutting force (gf)
Cutting speed (cm/

sec)*1
Amount of blade

offset (mm)

ZEC-U5032

General Signage Vinyl 30 to 100

30 or less 0.25General inkjet vinyl 50 to 100

Iron-on print vinyl 50 to 100

ZEC-U5025
General Signage Vinyl 40 to 100 30 or less

0.25
Fluorescent Vinyl 120 to 200 10 or less

ZEC-U5010 Glass (car) film 80 to 120 30 or less 0.50

ZEC-U1715 Sandblast 100 to 150 5 or less 0.25

ZEC-U3050
Coated board (thin) 200 to 350

5 or less 0.50
Fluorescent Vinyl 350 to 450

ZEC-U3075
Coated board (thick) 250 to 400

5 or less 0.75
Fluorescent Vinyl 350 to 450

 

*1 The faster the cutting speed, the worse the image quality, so you have to adjust the speed to match the required image quali-
ty.

 

When uncut areas remain even when the blade force is increased to a value that is 50 to 60 gf higher than the values
shown in this chart, replace the blade.

MEMO

 RELATED LINKS 

・  P. 41 Performing a Cutting Test

・  P. 43 Adjusting the Cutting Conditions

・  P. 132 Replacing the Blade
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Performing a Cutting Test

To obtain high-quality cutting results, carry out a cutting test to check the cutting quality for the material
before you perform the actual cutting. Find the appropriate settings by checking the results.

Procedure

1. Load the material and measure its size.

P. 22 Loading the Material

2. Press [ON/OFF LINE] to switch to offline mode.

3. Press [CUT TEST].

4. Select a cutting test pattern.

Normally you select "Arrow", but if you are cutting a thick material, select "Cross".

(1) Press [◀] or [▶] to display the screen shown below.

Pattern Setting 
Select: OK:ENTER

(2) Press [ENTER].

The current pattern is displayed.

Pattern: Arrow 
Change: OK:ENTER

(3) Press [▲] or [▼] to select a cutting test pattern.

(4) Press [ENTER].

5. Change the scale of the pattern size.

This is set to 100% by default. Using a larger pattern size makes it easier to check the cutting test
result.

(1) Press [◀] or [▶] to display the screen shown below.

Ratio Setting 
Select: OK:ENTER

(2) Press [ENTER].

The current scale of the pattern size is displayed.

Ratio: 100%
Change: OK:ENTER

(3) Press [▲] or [▼] to select the scale of the pattern size.

The size can be scaled from 1x to 4x.

(4) Press [ENTER].

6. Press [◀] or [▶] to display the screen shown below.

Square Cut 
Select: OK:ENTER

7. Press [ENTER].
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8. Press [◀], [▶], [▲] or [▼] to move the cutting carriage to the appropriate location (cutting test start
position).

9. Press [ENTER].

The test pattern is cut. When the cutting test finishes, the screen shown below is displayed.

Continous Square Cut
N:ONLINE OK:ENTER

Check item Result Setting item Adjustment

Peel off the pat-
tern

Two shapes peel off separately/Cross cutting lines are cut Appropriate

Two shapes peel off together/Cross cutting lines are not cut Cutting force Increase

Some uncut areas remain. Cutting speed Reduce

Carrier paper is also cut Cutting force Reduce

Pattern shape Corners are not rounded and do not
have horns

Appropriate

Corners are rounded Blade offset Increase

Corners have horns Blade offset Reduce

The cut shape is distorted. Cutting speed Reduce

10. If the appropriate result is not achieved, adjust the necessary settings.

P. 43 Adjusting the Cutting Conditions

11. After adjusting the settings, press [ENTER].

The test pattern is cut again. Repeat steps 9 through 11 until an appropriate cutting result is ob-
tained.

12. Press [ON/OFF LINE] twice to switch to online mode.

 RELATED LINKS 

・  P. 40 Recommended Cutting Conditions

・  P. 100 Adjusting the Cutting-in Amount
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Adjusting the Cutting Conditions

This setting enables you to make adjustments to the cutting conditions on the operation panel while
checking the cutting test results. After running a cutting test, you can change the cutting conditions from
the printer driver's [Printing Preferences] window (or CutStudio/VersaWorks).

Setting the Blade Force

If the design peels off or if the carrier paper is also cut with the material, change the blade force.

Procedure

1. Press [FORCE].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current blade force is displayed.

Force:   80 gf
  OK:ENTER

2. Press [▲] or [▼] to change the blade force.

3. Press [ENTER] to confirm your entry.

• Default setting: 80 gf
• Setting range: 5 to 600 gf (changeable in 5 gf increments)

MEMO

 RELATED LINKS 

・  P. 40 Recommended Cutting Conditions

Setting the Cutting Speed

If the design peels off or if the cut lines are not clean, reduce the cutting speed. When the cutting speed
is too fast, extra load is applied to the material, which can move the material up and down during cutting.
Also reduce the cutting speed in such cases. The cutting speed and quality mutually affect each other.
Therefore, use a cutting speed within the range that can maintain cutting quality while selecting cutting
quality that matches the cutting speed.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current cutting speed is displayed.

Speed: 72 cm/s 
Select: OK:ENTER

2. Press [▲] or [▼] to change the cutting speed.

3. Press [ENTER] to confirm your entry.

The current cutting quality is displayed.
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Quality: Normal 
Select: OK:ENTER

4. Press [▲] or [▼] to set the quality.

Quality improves in this order: "Draft", "Fair", "Normal", "Fine", and "Small Letter". Normally, quali-
ty is set to "Normal". If you need to cleanly cut small text or complex graphics, select "Small Let-
ter".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

• [SPEED]
Default setting: 72 cm/s (28.34 in./s)
Setting range: 3 to 153 cm/s (1.18 to 60.23 in./s) (changeable in 3 cm/s [1.18 in./s] increments)

• Quality: "Normal"

MEMO

 RELATED LINKS 

・  P. 40 Recommended Cutting Conditions

Setting the Blade Offset

Set the blade offset. Enter the listed offset value for the blade. When using the included blade, cutting
can be performed using the factory-default settings.

If the beginning of a cut deviates from the intended location or if the corners of a shape are not clean, adjust the off-
set value.

MEMO

Procedure

1. Press [OFFSET].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The current offset value is displayed.

Offset: 0.25 mm
  OK:ENTER

2. Press [▲] or [▼] to change the offset value.

3. Press [ENTER] to confirm your entry.

• Default setting: 0.250 mm (0.010 in.)
• Setting range: 0.000 to 1.000 mm (0.000 to 0.040 in.)

MEMO

 RELATED LINKS 
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・  P. 40 Recommended Cutting Conditions
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This section introduces how to perform printing and cutting using Adobe Illustrator, CorelDRAW, and Versa-
Works.

For information on creating shapes with the software, refer to the manual for the applicable software.
This section does not explain how to create shapes but how to configure the settings for using shapes as
cutting data and how to output the printing data or cutting data.

No VersaWorks license is provided to customers purchasing this machine. The example introduced here includes using a
Roland DG printer. To use VersaWorks, use the license included with the printer.

MEMO

Add the mixed printing and cutting data to the job.

Add crop marks and print using the printer.

Load the crop mark data, and then output the cutting data.

Creating and Outputting Data

Cutting after Printing 65



Creating Data for Cutting after Printing

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Create a new file.

3. Draw the data for printing and for cutting.

When specifying a path as a cutting line, register a spot color or specify a spot color for the path.

For more information, refer to the following link.

To Users of VersaWorks

• The CutStudio plug-in includes buttons for outlining and offsetting.
• Keeping the window open makes creating cutting data easier.

MEMO

4. Click [File]>[Save].

The window for saving the file appears.

Select the folder in which to save the file, enter a file name, and then save the file in EPS or PDF
format.

Creating and Outputting Data
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Performing Printing and Cutting (VersaWorks)

The procedure described here assumes that the GR2-640 or GR2-540 is already registered as the output
destination in VersaWorks.

For the registration procedure, refer to the following link. To Users of VersaWorks - Points for Outputting
Data to a GR2-640/540

1. Enter data in VersaWorks.

Procedure

1. Start VersaWorks.

2. Click the printer to use.

3. Click [Job].

The main screen is displayed.

4. Drag the print data to the job list.

The printing data is added to the job list.

5. Select the entered job, and confirm that  is displayed under [Document Information]>[Special Items]

in the job overview area.

If it is not displayed, the data does not include cutting lines. Check the data.

2. Perform printing and cutting

For the operation procedure, refer to the following link. To Users of VersaWorks - Points for Outputting Da-
ta to a GR2-640/540
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The longer the material being used for printing and cutting, the more likely the printing and cutting posi-
tions will become misaligned.

Using the AAS section cutting function can help prevent this from happening.

This section introduces how to perform section cutting.

What Is AAS (Automatic Aligning System)?

When printing and cutting material, the material is printed using a printer and cut with a cutting machine.
To do so, the printing position and cutting position must align perfectly.

This means printing with crop marks (images) around the graphic, and then scanning the crop marks using
the cutting machine to align the positions before cutting. In this manual, this alignment function is called
the Automatic Aligning System (AAS).

There are multiple methods for automatically aligning the positions.

The following two methods are the most typical.

• Adding crop marks in VersaWorks before printing and cutting

Add the mixed printing and cutting data to the job.

Add crop marks and print using the printer.

Load the crop mark data, and then output the cutting data.

• Adding crop marks using the AAS plug-in (for Adobe Illustrator/CorelDRAW) and then printing via Versa-
Works and cutting via the printer driver
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AAS Plug-in
for Adobe Illustrator

AAS Plug-in
for CorelDRAW

Create the data, and using the AAS plug-in to add crop marks.

Add the data with crop marks to the job.

Perform printing only using the printer.

Output cutting data via the printer driver.
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Performing Section Cutting with Adobe Illustrator

Section cutting is one method of performing printing and cutting using the AAS plug-in to add crop marks.

This function cuts material upon scanning the specified distance or by sections specified by crop marks,
which stabilizes the cutting quality when cutting long material.

1. Create the section cutting data (Adobe Illustrator 2022)

Procedure

1. Start Adobe Illustrator.

2. Create a new file.

3. Draw the data for printing and for cutting.

When specifying a path as a cutting line, register a spot color or specify a spot color for the path.

For more information, refer to the following link.

To Users of VersaWorks

4. Click [File]>[Script]>[RolandDG_AASII_Mark].

5. Select the [Segmental Positioning] check box.

6. Enter the interval for adding crop marks.

7. Click [Apply].

Crop marks will be added to the data at fixed intervals.

8. Click [File]>[Save].

The [Save As] window appears.

Select the folder in which to save the file, enter a file name, and then save the file in EPS or PDF
format.
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2. Enter the data in VersaWorks and perform printing.

Procedure

1. Start VersaWorks.

2. Click the printer to use.

3. Click [Job].

The main screen is displayed.

4. Drag the print data to the job list.

The printing data is added to the job list.

5. Perform printing with VersaWorks.

For the operation procedure, refer to VersaWorks Help.

P. 67 Performing Printing and Cutting (VersaWorks)

 RELATED LINKS 

・ VersaWorks Help
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3. Perform cutting

Procedure

1. Load the material.

P. 22 Loading the Material

2. If Adobe Illustrator is not running, start it.

Open the target file if it is not currently opened.

3. Click [File]>[Print].

The [Print] window appears.

4. Configure the following settings.

(1) Click the printer pull-down menu ( ), and then select [GR2-640] or [GR2-540] as the output desti-
nation.

(2) Select the [Ignore Artboards] ( ) check box.

Leave this check box unselected if the object is fitted perfectly to the artboard.

(3) Select the lower-left corner for [Placement] ( ).
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5. Click [Printer].

If a message appears, click [Continue].

The [Print] window appears.

6. Click [Preferences].

The [Printing Preferences] window appears.

7. Click the [Cutter] tab.

8. Edit the cutting conditions.

Click [Load] to load cutting condition presets.
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9. Select the [Section Cut] check box.

10. Select the [By Registration marks] check box.

11. Click the [Paper] tab.

12. Click [Get from Machine].
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The size (cutting area) of the material loaded in the cutting machine will be imported into [Pa-
per].

13. Click [OK].

The [Printing Preferences] window closes.

14. Click [Print].

The [Print] window closes.

15. Click [Done].

16. Click [File]>[Print].

The [Print] window appears again.

Using the preview window, check that the cutting data is displayed at the bottom left.

17. Click [Print].

The data is output and cutting starts.
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Performing Section Cutting with CorelDRAW

Section cutting is one method of performing printing and cutting using the AAS plug-in to add crop marks.

This function cuts material upon scanning the specified distance or by sections specified by crop marks,
which stabilizes the cutting quality when cutting long material.

1. Create the section cutting data (CorelDRAW 2022)

Procedure

1. Start CorelDRAW.

2. Create a new file.

3. Draw the data for printing and for cutting.

When specifying a path as a cutting line, register a spot color or specify a spot color for the path.

For more information, refer to the following link.

To Users of VersaWorks

4. Click [Tools]>[Scripts]>[Run Script].

The [Run Macro] window appears.

5. Click the [Macros in] pull-down menu, and then click [GlobalMacros (RolandDG_AASII_Mark gms)].

6. Click [Run].

The [RolandDG_AASII_Mark Setting] window appears.

7. Enter the interval for adding crop marks.

8. Click [Apply].

Crop marks will be added to the data at fixed intervals.

9. Click [File]>[Save].

The window for saving the file appears.

Select the folder in which to save the file, enter a file name, and then save the file in EPS or PDF
format.
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2. Enter the data in VersaWorks and perform printing.

Procedure

1. Start VersaWorks.

2. Click the printer to use.

3. Click [Job].

The main screen is displayed.

4. Drag the print data to the job list.

The printing data is added to the job list.

5. Perform printing with VersaWorks.

For the operation procedure, refer to VersaWorks Help.

P. 67 Performing Printing and Cutting (VersaWorks)

 RELATED LINKS 

・ VersaWorks Help

Performing Lengthy Printing and Cutting

78  Various Cutting and Printing and Cutting

https://downloadcenter.rolanddg.com/VersaWorks7


3. Perform cutting

Procedure

1. If CorelDRAW is not running, start it.

Open the target file if it is not currently opened.

2. Click [File]>[Print].

The [Printing Preferences] window appears.

3. Click the [General] tab.

4. Click the [Printer] pull-down menu, and then select [GR2-640] or [GR2-540] as the output destination.

5. Click .

The printer driver properties window appears.

6. Click the [Cutter] tab.

7. Edit the cutting conditions.

Click [Load] to load cutting condition presets.
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8. Select the [Section Cut] check box.

9. Select the [By Registration marks] check box.

10. Click the [Paper] tab.

11. Click [Get from Machine].
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The size (cutting area) of the material loaded in the cutting machine will be imported into [Paper
Size].

12. Click [OK].

The printer driver properties window closes.

13. Click the [Color] tab.

14. Click the [Color conversions] pull-down menu, and then select [GR2-640] or [GR2-540].

15. Click the [Layout] tab.

16. Click the [Reposition artwork to] pull-down menu, and then select [Bottom left corner].

17. Click [Print].

The data is output and cutting starts.

Performing Lengthy Printing and Cutting

Various Cutting and Printing and Cutting 81



Perforated cutting is a combination of Die Cut ( ), which cuts through to the carrier paper, and Half-cut
(or Kiss Cut) ( ), which only cuts through the material, leaving the carrier paper intact. Perforated cut-
ting can be used with materials with no carrier paper, such as coated paper.

The blade force depends on the type of material or paper used. Perform a cutting test to check the cutting
quality of the material, and adjust the blade force for both Die Cut and Half-cut (or Kiss Cut) accordingly.

Leave some parts of the carrier paper uncut even when you want to cut through parts of the material.
Cutting through to the carrier paper in all parts can cause the cutting to come off the material while cutting is in prog-
ress, resulting in a material feeding failure or paper jam.

IMPORTANT

Cutting Perforated Lines with CutStudio

The procedure described here is for a cutting machine with material already loaded.

P. 22 Loading the Material

1. Create the cutting data and configure the perforated cut settings (CutStu-
dio)

Procedure

1. Start CutStudio.

2. Click [File]>[Cutting Setup].

The [Cutting Setup] window appears.

3. Click [Change].

The printer driver properties window appears.

4. Click the [Paper] tab.

5. Click [Get from Machine].
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The size (cutting area) of the material loaded in the cutting machine will be imported into [Paper
Size].

6. Click [OK] in the printer driver properties window.

7. In the [Cutting Setup] window, click [OK].

The cutting area (working area) obtained from the machine is displayed in CutStudio.

8. Draw the cutting data so that it fits within the cutting area.

Cutting will not be performed for data outside the cutting area.

Import data from Adobe Illustrator or CorelDRAW for use as necessary.

9. Select the object that you want to apply perforated lines to.

10. Click .

11. Click .

The [Save As] window appears.

Select the folder in which to save the file, enter a file name, and then save the file.

2. Perform cutting.

Before cutting, select the "Accept setup command" setting on the machine.

P. 19 Prioritizing the Cutting Settings of the Printer Driver (or CutStudio/VersaWorks)

IMPORTANT

Procedure

1. Click .

The [Cut] window appears.

2. Click [Change].

The [Cutting Setup] window appears.

3. Click [Change].

The printer driver properties window appears.

4. Click the [Cutter] tab.
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5. Edit the cutting conditions ( ).

Set other items ( ) as necessary.

Click [Load] to load cutting condition presets.

6. Click [OK].

The printer driver properties window closes.

7. In the [Cutting Setup] window, clear the [Use perforated cutting conditions of machine] check box.

This allows values to be entered under [Perforated Cutting].

8. Set[Perforation length], [Perforation Force], [Half-cut length], and [Half-cut Force] under [Perforated
Cutting].

• : Perforation length

Length of the part that will be cut through to the carrier paper

• : Half-cut Length

Length of the part to be cut up to the material while leaving the carrier paper

Adjust the perforation force or the half-cut force according to the type of material.
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[Perforation length] ＞ [Half-cut
length]

[Perforation length] ＝ [Half-cut
length]

[Perforation length] ＜ [Half-cut
length]

Perforation length: 20 mm (0.8 in.) Perforation length: 20 mm (0.8 in.) Perforation length: 1 mm (0.04 in.)

Half-cut length: 1 mm (0.04 in.) Half-cut length: 20 mm (0.8 in.) Half-cut length: 20 mm (0.8 in.)

9. In the [Cutting Setup] window, click [OK].

10. In the [Cut] window, click [OK].

The data is output and cutting starts.

Cutting Perforated Lines

Various Cutting and Printing and Cutting 85



Cutting Perforated Lines with Adobe Illustrator

The procedure described here is for a cutting machine with material already loaded.

P. 22 Loading the Material

1. Create the cutting data and configure the perforated cut settings (Adobe Il-
lustrator 2022)

Save the cutting lines in the cutting data as perforated cutting lines and set up perforated cutting using
the printer driver.

Procedure

1. Start Adobe Illustrator.

2. Create a new file.

3. Draw the cutting data.

• When specifying a path as a cutting line, use a line width of 0.001 mm (0.039 mil).

• Outline paths to express line width, line end shapes, or corner shapes using cutting.

• Outline text to be used for cutting.

• Fill areas will be ignored even if specified.

4. Select the path for perforated cutting and set the line color to green (R:0 G:255 B:0).

5. Click [File]>[Save].

The [Save As] window appears.

Select the folder in which to save the file, enter a file name, and then save the file.

2. Perform cutting.

Before cutting, select the "Accept setup command" setting on the machine.

P. 19 Prioritizing the Cutting Settings of the Printer Driver (or CutStudio/VersaWorks)

IMPORTANT

Procedure

1. Click [File]>[Print].

The [Print] window appears.

2. Configure the following settings.

(1) Click the printer pull-down menu ( ), and then select [GR2-640] or [GR2-540] as the output desti-
nation.

(2) Select the [Ignore Artboards] ( ) check box.

Leave this check box unselected if the object is fitted perfectly to the artboard.

(3) Select the lower-left corner for [Placement] ( ).
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3. Click [Printer].

If a message appears, click [Continue].

The [Print] window appears.

4. Click [Preferences].

The [Printing Preferences] window appears.

5. Click the [Cutter] tab.

6. Edit the cutting conditions.

Click [Load] to load cutting condition presets.
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7. Select the [Die Cut] check box.

8. Enter the lengths and blade forces for [Die Cut] and [Kiss Cut].

9. Click the [Paper] tab.

10. Click [Get from Machine].

The size (cutting area) of the material loaded in the cutting machine will be imported into [Paper
Size].

11. Click [OK].

The [Printing Preferences] window closes.
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12. Click [Print].

The [Print] window closes.

13. Click [Done].

14. Click [File]>[Print].

The [Print] window appears again.

Using the preview window, check that the cutting data is displayed at the bottom left.

15. Click [Print].

The data is output and cutting starts.
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Cutting Perforated Lines with CorelDRAW

The procedure described here is for a cutting machine with material already loaded.

P. 22 Loading the Material

1. Create the cutting data and configure the perforated cut settings (Corel-
DRAW 2022)

Procedure

1. Start CorelDRAW.

2. Create a new file.

3. Draw the cutting data.

• When specifying a path as a cutting line, use a line width of 0.001 mm (0.039 mil).

• Outline paths to express line width, line end shapes, or corner shapes using cutting.

• Outline text to be used for cutting.

• Fill areas will be ignored even if specified.

4. Select the path for perforated cutting and set the line color to green (R:0 G:255 B:0).

5. Click [File]>[Save].

The window for saving the file appears.

Select the folder in which to save the file, enter a file name, and then save the file.

2. Perform cutting.

Before cutting, select the "Accept setup command" setting on the machine.

P. 19 Prioritizing the Cutting Settings of the Printer Driver (or CutStudio/VersaWorks)

IMPORTANT

Procedure

1. Click [File]>[Print].

The [Print] window appears.

2. Click the [General] tab.

3. Click the [Printer] pull-down menu, and then select [GR2-640] or [GR2-540] as the output destination.
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4. Click .

The printer driver properties window appears.

5. Click the [Cutter] tab.

6. Edit the cutting conditions.

Click [Load] to load cutting condition presets.

7. Select the [Die Cut] check box.

8. Enter the lengths and blade forces for [Die Cut] and [Kiss Cut].
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9. Click the [Paper] tab.

10. Click [Get from Machine].

The size (cutting area) of the material loaded in the cutting machine will be imported into [Paper
Size].

11. Click [OK].

The printer driver properties window closes.

12. Click the [Color] tab.

13. Click the [Color conversions] pull-down menu, and then select [GR2-640] or [GR2-540].

14. Click the [Layout] tab.

15. Click the [Reposition artwork to] pull-down menu, and then select [Bottom left corner].

Cutting Perforated Lines
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16. Click [Print].

The data is output and cutting starts.

Cutting Perforated Lines
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Performing Perforated Cutting for All Cutting Lines

You can use all cutting lines sent to the cutting machine for perforated cutting. Select this method to use
all cutting data for perforated cutting rather than changing some cutting data to perforated lines.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

The current setting is displayed.

Die/Kiss Cut : OFF
Select: OK:ENTER

3. If "Die/Kiss Cut" is "OFF", press [▲] or [▼] to switch "Die/Kiss Cut" to "ON".

4. Press [ENTER].

5. Set the cutting lengths for "Die Cut" and "Kiss Cut".

Die/Kiss Cut: 
Length: XX / XX mm

(1) Press [◀] to select "Die Cut". Press [▶] to select "Kiss Cut".

(2) Press [▲] or [▼] to change the value.

6. Press [ENTER].

7. Set the blade forces for "Die Cut" and "Kiss Cut" on the following screen.

Die/Kiss Cut: 
Force:　XXX g  XXX g

(1) Press [◀] to select "Die Cut". Press [▶] to select "Kiss Cut".

(2) Press [▲] or [▼] to change the value.

8. Press [ENTER].

9. Press [ON/OFF LINE] to go back to the original screen.

Default setting: "OFF"
Cutting length setting range (Die Cut/Kiss Cut): 0.1 to 100 mm/0.1 to 100 mm (changeable in 0.1 mm incre-
ments)
Blade force setting range (Die Cut/Kiss Cut): 5 to 600 gf/5 to 600 gf (changeable in 5 gf increments)

MEMO
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Overlap Cutting

This function allows you to cut thick material that cannot be cut in one go by returning the machine to the
original position after the first run to repeat the same cutting process.

Setting Overlap Cutting Using the Printer Driver

Procedure

1. Start Adobe Illustrator or CorelDRAW.

2. Open the [Printing Preferences] window.

3. Select the [Cutter] tab, and then select the [Back to Home] check box.

When you have finished configuring the settings, send a number of cutting jobs from the printer driver to
match the number of overlap cutting processes.

MEMO

 RELATED LINKS 

・  P. 49 Cutting with Adobe Illustrator

・  P. 54 Cutting with CorelDRAW

Setting Up Overlap Cutting with CutStudio

Procedure

1. Start CutStudio and create the cutting data.

2. Click .

The [Cut] window appears.

3. Click [Overlap Cutting] and select the number of cut passes.

This does not include the initial cut. Specify the number of additional cut passes.

4. Click [Change].

The [Cutting Setup] window appears.

Dealing with Material Thickness/Hardness (Soft-
ness)
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5. Click [Change].

The printer driver properties window appears.

6. In the [Cutting Setup] window, click [OK].

7. In the [Cut] window, click [OK].

The cutting data is output.

Dealing with Material Thickness/Hardness (Softness)
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Setting Up Overlap Cutting with the Operation Panel

Using the operation panel, you can repetitively cut a preceding cutting job sent to the cutting machine.

To send jobs from the printer driver, open the [Printing Preferences] window, and then select the [Back to Home]
check box.

MEMO

Procedure

1. Load the material and measure its size.

P. 22 Loading the Material

2. Press [ON/OFF LINE] to switch to offline mode.

3. Press [CUT TEST].

4. Press [▶] several times to display the screen shown below.

Redo Jobs in Memory 
Select: OK:ENTER

5. Press [ENTER].

The current value is displayed on the screen.

Recut  # 1 
Select: OK:ENTER

6. Press [▶] to select [Recut].

7. Press [▲] or [▼] to select the number of repetitions.

8. Press [ENTER].

Cutting starts. If you set the repetition count to 2 or higher, a confirmation message will appear at
the end of the job, asking whether you want to execute the next job. Press [PAUSE/RESUME] to
execute the next job.

9. When the cutting is finished, press [ON/OFF LINE] to go back to the original screen.

 RELATED LINKS 

・  P. 97 Setting Overlap Cutting Using the Printer Driver
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Adjusting the Cutting-in Amount

When you want to perform accurate and fine adjustment of the cutting-in amount, such as when cutting
material with thin carrier paper, you can obtain good results by adjusting the amount of blade extension.
Turn the cap portion of the blade holder to adjust the amount of blade extension.

The amount of blade extension ( ) is 0 mm ( ) at minimum and 2.5 mm (98.42 mil) ( ) at maximum. An
adjustment of 0.5 mm (0.02 in.) can be made by rotating the cap one full turn.

Rough estimate for the amount of blade extension:

Set the amount of blade extension ( ) to an amount that is the sum of the thickness of the material por-
tion ( ) and half ( ) the thickness of the carrier paper ( ).

If you are cutting perforated lines in material without carrier paper, set the amount of blade extension ( ) so that
when the cutter pierces the material ( ), the blade extends slightly. Pushing the blade out too far will damage the
blade and blade protector and hasten their deterioration, so exercise caution.

MEMO
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Cutting the top left corner of the cutting line slightly longer makes it easy to peel off the sticker. If the
over cut function is enabled when cutting small characters or complex shapes, areas of the material that
are required may be cut. Therefore, this function is turned off for normal use.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] to display the screen shown below.

The current value is displayed on the screen.

Over Cut 0.00 mm 
Select: OK:ENTER

3. Press [▲] or [▼] to enter the over cut length.

4. Press [ENTER] to confirm your entry.

5. Press [ON/OFF LINE] to go back to the original screen.

• Default setting: 0.00 mm
• Setting range: 0.00 to 3.00 mm (0.00 to 0.12 in.) (changeable in 0.05 mm [0.01 in.] increments)

MEMO
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Corners and edges are cut cleanly when the material is cut with the tool blade facing the direction of trav-
el. This setting is effective for cutting intricate designs, small text, or thick materials. We recommend
that you set this to "Enabled" for normal use.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Set Tangential Mode
Select: OK:ENTER

3. Press [ENTER].

The current value is displayed on the screen.

4. Press [▲] or [▼] to set this to "Enabled".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

Default setting: [Disabled]

MEMO
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You can set the curves in cutting data sent to this machine to be smooth. Normally, the smoothing function
is set to "Enabled", but in cases where you are cutting small text or intricate shapes, set the smoothing
function to "Disabled" in order to prevent the corners from being cut rounded. We recommend that you
also set this to "Disabled" when you need to increase productivity regardless of quality.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Set Smoothing Cut
Select: OK:ENTER

3. Press [ENTER].

The current value is displayed on the screen.

4. Press [▲] or [▼] to set this to "Enabled".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

Default setting: [Enabled]

MEMO
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Keeping Material in Place and Stabilizing Cutting Accuracy

Turn on the suction fan to hold the material in place during cutting so as to prevent the material from lift-
ing up or otherwise moving out of place. Normally, it is recommended that you use the machine with the
suction fan turned on; however, the suction fan should be turned off when using materials that are thin
and/or not firm. The strength of suction cannot be changed.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Vacuum
Select: OK:ENTER

3. Press [ENTER].

The current value is displayed on the screen.

4. Press [▲] or [▼] to switch between "Enabled"/"Disabled".

5. Press [ENTER] to confirm your entry.

6. Press [ON/OFF LINE] to go back to the original screen.

Default setting: "Enabled"

MEMO
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Correcting Distance during Cutting Based on the Thickness of Material

This correction should be performed when you want to accurately align the lengths of the cuts in the X and
Y directions when cutting. This setting is applied to both cutting only and printing and cutting.

The movement distance of the material changes subtly depending on the material's thickness. This means
that the length of a line when cut may differ from the length set in the cutting data.

It is possible to correct only the feed direction (X direction) or the width (Y direction).

MEMO

Procedure

1. Create cutting lines for a design whose feed direction (X direction) and width (Y direction) are set to the
specified lengths.

Create a simple design, such as a square.

P. 46 Creating and Outputting Cutting Data

Feed-direction (X direction) length Width (Y direction) length

250 to 2000 mm (9.85 to 78.74 in.) (Create this in units of
250 mm [9.84 in.].)

250 mm/500 mm (9.84 in./19.69 in.)

2. Load the material in the machine.

P. 22 Loading the Material

3. Perform cutting output.

P. 39 Cutting Method

4. Measure the cut lengths (feed direction and width).

5. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

6. Correct the output length in the material feed direction.

(1) Press [▶] several times to display the screen shown below.

Image Scale Length 
Select: OK:ENTER

(2) Press [ENTER].

(3) Press [◀] to select the number on the left and then press [▲] or [▼] to change the value to the
feed-direction length created in step 1.

(4) Press [▶] to select the number on the right and then press [▲] or [▼] to change the value to the
feed-direction length actually cut.

(5) Press [ENTER].

7. Correct the output length for the width.

(1) Press [▶] to display the screen shown below.

Image Scale Width
Select: OK:ENTER

(2) Press [ENTER].

Preventing and Correcting Misaligned Cutting
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(3) Press [◀] to select the number on the left and then press [▲] or [▼] to change the value to 250
mm (9.84 in.) or 500 mm (19.68 in.) (length of width created in step 1).

(4) Press [▶] to select the number on the right and then press [▲] or [▼] to change the value to the
length of width actually cut.

(5) Press [ENTER].

8. Press [ON/OFF LINE] to go back to the original screen.

Preventing and Correcting Misaligned Cutting
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Before starting cutting, set up the machine so that the material length necessary for cutting data is fed
forward automatically beforehand, stabilizing the material feeding and preventing positioning errors. Also,
feeding the material forward at the speed it is cut reduces the load on the motor. Be sure to set feeding
for materials that require it.

This function is disabled when the [Single] mode is selected for material size measurement.

IMPORTANT

Materials that Require Feeding

• Roll material
• Long, flat material that is longer than 1.6 m (63.00 in.)

MEMO

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The screen shown below appears.

Auto Unrolled Media
Select: OK:ENTER

2. Press [ENTER].

The current setting is displayed.

Disabled
Change: OK:ENTER

3. Press [▲] or [▼] to switch to "Enabled".

4. Press [ENTER].

The screen shown below appears.

Pre-feed　Length
Select: OK:ENTER

5. Press [ENTER].

The current setting is displayed.

Pre-feed 600 mm
N:OFFLINE OK:ENTER

6. Press [▲] or [▼] to set the material length required for the cutting data.

It is a good idea to set a value that is about 500 mm (19.69 in.) longer than the required material
length.

7. Press [ENTER].

The screen shown below appears.

Preventing Positioning Errors by Setting Material
Feeding
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Pre-feed　Times
Select: OK:ENTER

8. Press [ENTER].

The current setting is displayed.

Times    1
N:OFFLINE OK:ENTER

9. Press [▲] or [▼] to set the number of test feeds.

The greater this number, the better positioning errors will be prevented.

10. Press [ENTER].

11. Press [ON/OFF LINE] to go back to the original screen.

Default setting:

• "Auto Unrolled Media":"Enabled"
• "Pre-feed Length": 500 mm (19 in.)
• "Pre-feed Times": 1

Setting range:

• "Pre-feed Length": 500 to 15000 mm (19 to 590 in.) (changeable in 100 mm [4 in.] increments)
• "Pre-feed Times": 1 to 5

MEMO

 RELATED LINKS 

・  P. 35 Measuring the Material Size
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Cutting the material in the removal area into small pieces will make weeding easier.

Surround the cutting data with a rectangle or circle to reduce the area of the materiel being peeled off.
This is an effective method regardless of the software being used to create the cutting data.

CutStudio includes a function for adding weeding lines.

By determining which material should be left and which should be peeled off, such as when an object is
placed within another object, the software can automatically determine where the weeding lines should
be placed. For more information on the function, refer to the CutStudio help.

The red lines are the added weeding lines. Although the lines are displayed in color here for easy identification, the
weeding lines are not colored in CutStudio.

MEMO

Procedure

1. Select an object to apply weeding lines to.

2. Click [Object]>[Weed].

The [Weed] window appears.

3. Select the check box for the type of weeding line to use, and configure the settings accordingly.

Making Weeding Easier
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4. Click [OK].

Making Weeding Easier
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Cutting Remaining Unused Material

Set the origin to be used as the cutting start position to anywhere in the output area. You can cut without
setting the origin, but setting the output area allows you to use material without being wasteful, and also
to cut targeted locations.

Procedure

1. Check that the material has been properly loaded and set up.

2. Press [◀], [▶], [▲] or [▼] to move the cutting carriage to the location you want to set as the origin.

The origin point can be set in either online mode or offline mode.

MEMO

3. Press [ENTER].

The origin point (cutting start location) is set.

 RELATED LINKS 

・  P. 22 Loading the Material
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Expanding the Cutting Area

Extending the cutting area allows for maximum material usage.

Procedure

1. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

Paper Saving Mode 
Select: OK:ENTER

3. Press [ENTER].

The current setting is displayed.

4. Press [▲] or [▼] to select the mode of extension.

NORMAL Both Unexpamded Mode 
Change: OK:ENTER

Do not extend the length (X direction) or
width (Y direction)

Length Expanded Mode Length Expanded Mode
Change: OK:ENTER

Extend the length (X direction)

Width Expanded Mode Width Expanded Mode
Change: OK:ENTER

Extend the width (Y direction)

Both Expanded Mode Both Expanded Mode
Change: OK:ENTER

Extend both the length (X direction) and
width (Y direction)

5. Press [ENTER] to confirm your entry.

The screen shown below appears. If material is loaded, the size must be measured again. Raise the
lever and measure the material.

Place Media And Then
Lower Down The Lever

• Default setting: "Both Unexpanded Mode"
• Extended range:

Width: 20 mm (0.79 in.)
Length (feed direction): 50 mm (1.97 in.)

MEMO

 RELATED LINKS 

・  P. 35 Measuring the Material Size
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Use the "Multiple Copy" function in CutStudio.

This function makes it possible to specify the gap between objects and is ideal for creating multiple copies
of the same cutting data.

Procedure

1. Select the object to copy.

2. Click [Edit]>[Multiple Copy].

The [Multiple Copy] window appears.

3. Enter the number of objects to be included and the spacing between the objects.

4. Click [OK].

Creating Multiple Copies of the Same Object
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To save the time spent on setting up cutting conditions for every material changeover, you can save the
cutting conditions for frequently used materials as presets. The next time you use the same material, you
can change the settings to those suitable for the material simply by loading the preset you saved.

Saving Cutting Conditions to the Machine for Reuse

1. Save the cutting conditions

Up to four sets of cutting conditions, which include blade force, cutting speed, and offset, can be saved
from the panel of this machine.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The number of the currently applied preset is displayed. Normally 1 is displayed if no presets are
registered.

Preset names are fixed with numbers 1 through 4, and cannot be changed.

1 S 30 F 80 O 0.275 
Select: OK:ENTER

MEMO

2. Press [▼] to select your desired preset number.

Register cutting conditions to the number selected here.

3. Press [ENTER].

4. Edit the cutting conditions: [SPEED], [FORCE], and [OFFSET].

The cutting conditions are saved to the selected preset number.
P. 43 Adjusting the Cutting Conditions

2. Apply the saved cutting conditions

You can select a preset saved on the operation panel and apply it.

Procedure

1. Press [TOOL SELECT].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

The number of the currently applied preset is displayed.

1 S 30 F 80 O 0.275 
Select: OK:ENTER

2. Press [▼] to select the number of the preset for the cutting conditions you want to apply.

3. Press [ENTER].

Reusing Cutting Conditions
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Saving Cutting Conditions to the Printer Driver for Reuse

1. Save the cutting conditions.

You can save cutting conditions and cutting method settings to the printer driver.

Procedure

1. Display the driver's properties.

(1) Display the list of devices and printers.

• Windows 11:

i. Click [Start]>[Settings].

ii. Click [Bluetooth & devices]>[Devices]>[More devices and printer settings].

• Windows 10:

i. Click [Start]>[Window System]>[Control Panel].

ii. Click [View devices and printers].

(2) Right-click the icon of this machine.

(3) Click [Printer properties].

(4) Switch to the [Cutter] tab in the [Printer properties] window.

2. Edit the cutting conditions and cutting method settings ( ) and click [Save] under [File Function].

Click [Save] to open the window for saving the preset file. Select a folder of your choice.

Reusing Cutting Conditions
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3. Enter a file name and save the file.

When naming the file, include the name of the material so that it is easy to distinguish it from oth-
er files. The file will have the extension GR2.

To delete a preset file, manually delete it from the folder.

MEMO

2. Apply the saved cutting conditions

When sending a cutting job to the machine, open the printer driver properties window and load the set-
tings saved in a preset.

Procedure

1. Start CutStudio.

2. Click [File]>[Open] to open the data for cutting.

3. Click [File]>[Cutting Setup].

The [Cutting Setup] window appears.

4. Click [Change].

The printer driver properties window appears.

5. Display the [Cutter] tab.

6. Click [Load] under [File Function].

Reusing Cutting Conditions
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When loading the factory default settings (default settings), click [Original].

7. Select the preset file you want to load, and then click [Open].

The values of the selected preset are applied.

To display the current setting values in the printer driver properties window after launching the
app, click [Save To Default].

The saved preset is displayed in [Custom Media]. You can also double-click [Custom Media] to apply the pre-
set. To delete the display of a preset from [Custom Media], click [Delete].

MEMO

8. Click [OK] to close the printer driver properties window.

9. Click [OK].

Reusing Cutting Conditions
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Setting the Up Speed for Cutting

This setting lets you set the speed for moving the blade to the next cutting position with the blade lifted
off the material during cutting operation. Using a faster up speed can shorten output time. If the material
comes loose during no-load feeding and the blade damages the surface of the material, reduce the speed.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

The current value is displayed on the screen.

UP Speed: 72 cm/s
Select: OK:ENTER

3. Press [▲] or [▼] to set the up speed for moving the blade to the next cutting data.

4. Press [ENTER] to confirm your entry.

5. Press [ON/OFF LINE] to go back to the original screen.

• Default setting: 72 cm/s (28.34 in./s)
• Setting range: 3 to 153 cm/s (1.18 to 60.23 in./s) (changeable in 3 cm/s [1.18 in./s] increments)

MEMO

 RELATED LINKS 

・  P. 120 Setting the Acceleration Level for Up Speed
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Setting the Acceleration Level for Up Speed

Set the blade's up speed during cutting (the speed at which the blade travels horizontally when it moves to
the next cutting line after cutting one cutting line), and then set the blade acceleration.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

The current value is displayed on the screen.

UP Accel.: Medium
Select: OK:ENTER

3. Press [▲] or [▼] to select the acceleration level.

You can select from three acceleration levels: "High", "Medium", and "Low".

4. Press [ENTER] to confirm your entry.

5. Press [ON/OFF LINE] to go back to the original screen.

Default setting: "Medium"

MEMO

 RELATED LINKS 

・  P. 119 Setting the Up Speed for Cutting
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Setting the Crop Mark Detection Speed for the AAS Sensor

Set the crop mark reading speed to be used when printing and cutting.

Procedure

1. Press [SPEED].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

2. Press [▶] several times to display the screen shown below.

The current value is displayed on the screen.

AAS Speed:Medium 
Select: OK:ENTER

3. Press [▲] or [▼] to select the crop mark detection speed.

You can choose from two levels of AAS detection speed: "Medium" and "Low".

4. Press [ENTER] to confirm your entry.

5. Press [ON/OFF LINE] to go back to the original screen.

Default setting: "Medium"

MEMO

 RELATED LINKS 

・  P. 65 Creating and Outputting Data
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To output data only for perforated cutting later, or to combine different colored sheets into a single prod-
uct, you may want to specify the lines to be used for cutting.

First output

Second output

In Adobe Illustrator or CorelDRAW, you can select whether to create paths in layers or to output only for
individual layers.

The method for doing so varies according to the software, such as selecting the target layer before output,
or specifying whether the layer itself should be printed or not. For more information on operation, refer to
the documentation for the software you are using.

CutStudio includes a function for sorting output data by line color.

You can color lines beforehand and choose which color lines to output.

Procedure

1. Select an object to apply color to.

2. Click the [Line Style and Color] tab on the docking panel.

3. Click [Color] under [Cut Line], and select the color you want to specify.

Set the same color to cutting lines you want to output together.

Outputting Only the Line for Cutting
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4. Click .

The [Cut] window appears.

5. Select the [Select Cut Color] check box.

6. Click the color you want to cut in order to select it, and then click .

You can specify multiple colors. If you also want to cut other colors, perform the same operations.

7. Click [OK].

Only the selected cutting line is output.

Outputting Only the Line for Cutting
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You can repetitively cut a preceding cutting job sent to the cutting machine for the specified number of
times.

Procedure

1. Load the material and measure its size.

P. 22 Loading the Material

2. Press [ON/OFF LINE] to switch to offline mode.

3. Press [CUT TEST].

4. Press [▶] several times to display the screen shown below.

Redo Jobs in Memory 
Select: OK:ENTER

5. Press [ENTER].

The current value is displayed on the screen.

Recut  # 1 
Select: OK:ENTER

6. Press [▶] to select "Copy".

Copy   # 1 
Select: OK:ENTER

7. Press [▲] or [▼] to select the number of repetitions.

8. Press [ENTER].

Cutting starts for the specified number of times.

9. When the cutting is finished, press [ON/OFF LINE] to go back to the original screen.

 RELATED LINKS 

・  P. 46 Creating and Outputting Cutting Data

・  P. 97 Setting Overlap Cutting Using the Printer Driver
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Use the AAS plug-in to print material with several crop marks and then repeat the cutting process using a
cutting machine for the number of printed materials. Doing so eliminates the need to output the cutting
data each time by repeating the cutting process using only the first cutting data sent.

Procedure

1. Print as many sheets with crop marks as necessary.

• Adobe Illustrator GR2-640 User's Manual (Users of GreatCut-R) - Setting Crop Marks in Cutting
Data - Setting Crop Marks with the AAS Plug-in (Adobe Illustrator)

• CorelDRAW GR2-640 User's Manual (Users of GreatCut-R) - Setting Crop Marks in Cutting Data -
Setting Crop Marks with the AAS Plug-in (CorelDRAW)

2. Load the material and measure its size.

P. 22 Loading the Material

3. Send cutting data to the printer and perform cutting.

Adobe Illustrator 2.  Perform cutting(P. 50)

CorelDRAW 2.  Perform cutting(P. 55)

4. Remove the cut material.

5. Load the next material and measure its size.

P. 22 Loading the Material

6. Press [ON/OFF LINE] to switch to offline mode.

7. Press [CUT TEST].

8. Press [▶] several times to display the following screen.

Repeat AAS Job 
Select: OK:ENTER

9. Press [ENTER].

The screen shown below appears. Cutting starts after the crop marks are read.

AAS Detecting 
  OK:ENTER

10. Repeat steps 4 to 9 for the number of printed sheets.

Cutting All at Once after Printing
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Clean this machine periodically to ensure use under optimal conditions.

Be sure to perform operations as specified by the instructions, and never touch any area not
specified in the instructions.
Sudden movement of the machine may cause injury or burns.

WARNING

Never use a solvent such as gasoline, alcohol, or thinner to perform cleaning.
Doing so may cause a fire.

WARNING

Disconnect the power cord before starting cleaning.
Do not use solvents, detergents with abrasive components, or strong cleansers. Using such cleaning products may cause
damage to the surface of the cutting machine or movable parts.

IMPORTANT

Cleaning the Parts that Come into Contact with the Material

Wipe off dirt and grime with a cloth moistened with water and then wrung out firmly.

Pinch roller Hold the roller with your hand so that it does not turn, and wipe off grime and ma-
terial scraps from the rubber part of the pinch roller. Then, wipe clean with a dry
cloth.

Carriage rail*1 Wipe away any dust and grime.

Paper sensors After wiping away dust and grime, wipe clean with a dry cloth.

Platen After wiping away dust and grime, wipe clean with a dry cloth.

Grit roller*1 After raising all of the pinch rollers, turn the grit roller while using a brush*2 to re-
move dust from the surface.

 

*1 When cleaning, move the cutting carriage away from where you are cleaning.

Cleaning the Machine
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*2 Do not use a metal brush.
 

Cleaning the Machine
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Cleaning the Blade Holder Cap

When a blade holder has been used for many hours, the bearing that supports the blade deteriorates, mak-
ing it more difficult for the blade to turn. If you continue to use a blade holder that has deteriorated in
this fashion, the machine will not cut cleanly because the tip of the blade will not turn smoothly. Also, if
pieces of material or dust build up inside the blade holder cap, corners and curves will not be cut cleanly
or the cuts will be perforated lines. In this situation, clean the blade holder cap.

Never touch the tip of the knife.
Doing so may result in injury. The cutting performance of the blade will also be impaired.

CAUTION

Loosen the cap to remove it, and remove any buildup of material or dust inside the cap.

If cleaning the blade holder cap fails to improve cutting, replace the blade holder with a new one.

MEMO

Cleaning the Machine
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To purchase consumable items, visit the Roland DG Corporation website (https://www.rolanddg.com/) or
contact your authorized Roland DG Corporation dealer.

Blade
In the cases below, the blade has reached the end of its service life. Replace with new items.

• The tip of the blade is broken.

• Uncut areas remain even though the blade force has been increased to 50 to 60 gf.

• The cutting edge is dull.

• The material starts to curl up from the carrier paper when cutting detailed areas or corners.

• The tip of the blade has worn down due to long-term use or cutting hard material.

Blade holder
After the tip of the blade has been adjusted, the cap of the blade holder rubs against the material when
cutting, causing the end of the cap to gradually wear away. As the cap becomes increasingly worn it be-
comes impossible to adjust the tip of the blade correctly, and clean cutting is no longer possible. When
this happens, replace the blade holder with a new one.

Blade protector
In the cases below, replace the blade protector.

• The surface of the blade protector is deformed due to scratching or similar damage.

• The blade protector has deteriorated to the point it is falling apart.

Replacing Consumable Parts
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Replacing the Blade

If the blade becomes dull, replace it with the included replacement blade.

Be sure to perform operations as specified by the instructions, and never touch any area not
specified in the instructions.
Sudden movement of the machine may cause injury or burns.

WARNING

Never touch the tip of the knife.
Doing so may result in injury. The cutting performance of the blade will also be impaired.

CAUTION

Procedure

1. Remove any material loaded in the machine.

2. Detach the cutting tool.

3. Replace the blade.

(1) Press the pin to push out the old blade.

(2) Insert a new blade.

4. Install the cutting tool in the cutting carriage.

Replacing Consumable Parts
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5. Ensure that the screw is tightened.

 RELATED LINKS 

・  P. 36 Remove the Material

・  P. 100 Adjusting the Cutting-in Amount

Replacing Consumable Parts
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Replacing the Blade Protector

If cutting is performed when the amount of blade extension or the blade force is not adjusted appropriate-
ly, the tip of the blade may pierce the carrier paper and scratch the blade protector. Replace the blade
protector with the cutting pad supplied with this machine.

Be sure to perform operations as specified by the instructions above, and never touch any area
not specified in the instructions.
Sudden movement of the machine may cause injury or burns.

CAUTION

Procedure

1. Remove the material.

Raise the lever.

2. Move the cutting carriage to the edge.

3. Remove the blade protector.

4. Affix the cutting pad where the blade protector was, ensuring that it is straight.

Replacing Consumable Parts
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The AAS sensor's reading of crop marks may be out of position if the cutting carriage sustained a strong
impact. If this is the case, send the AAS offset test file data to the machine from a computer on which File
Uploader is installed and run an AAS offset test.

The blade offset value is set for the AAS offset test. Enter the offset value according to the blade being used.

MEMO

Procedure

1. Print any data stored in the downloaded AAS offset test file with a high-precision printer.

• AASII_X_Y_Offset_Caberation_A4.eps (A4 size)

• AASII_X_Y_Offset_Caberation_600_600.eps (Default settings data recommended for test use)

2. Turn on the power to the machine.

3. Load the material printed in step 1 in the machine.

Ensure that the material is loaded with the crop mark origin at the front right.

P. 22 Loading the Material

P. 169 Setting the Margins and the Distance between Crop Marks

4. Press [◀], [▼], [▲], and/or [▶] to move the cutting carriage close to the crop mark origin.

P. 112 Cutting Remaining Unused Material

5. Connect this machine and the computer with a USB cable.

6. Start File Uploader.

7. Select the transmission file and port for sending the file to the machine.

(1) Press [Browse] and select the prn file with the same conditions as the print data.

(2) Select the port for the cutting machine from the [Select a port] pull-down list.

8. Click [Start].

The AAS offset test data is sent to the machine and cutting starts.

9. Check the AAS offset test result.

If there is any deviation in the intersections of printed lines and cut lines, adjust the AAS offset.

 RELATED LINKS 

Running an AAS Offset Test
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・  P. 139 Adjusting the AAS Offset

Running an AAS Offset Test
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If a shift has been found as a result of an AAS offset test, adjust the deviations in the width and length.

Procedure

1. Measure how much the cutting line ( ) shifted using the printed lines ( ) as a reference.

AAS offset test result

• Line parallel to the material-feed direction ( ): X

• Line perpendicular to the material-feed direction ( ): Y

X

A
X: +1.00 mm 
Y: +1.00 mm

2. Press [MISC].

If material is loaded, press [ON/OFF LINE] to switch to offline mode.

3. Press [▶] several times to display the screen shown below.

AAS Offset 
Select: OK:ENTER

4. Press [ENTER].

5. Press [▶] to move the cursor to X or Y, and then enter the offset value using [▲] or [▼].

AAS Offset    mm 
 X:-1.000  Y:1.000

If the result is shifted to the positive direction, enter a negative offset. If the result is shifted to
the negative direction, enter a positive offset. In the case of (A) in the sample AAS offset test re-
sult above, -1.00 is entered for both X and Y.

6. Press [ENTER].

7. Press [ON/OFF LINE] to go back to the original screen.

8. Run an AAS offset test again.

Adjusting the AAS Offset
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 RELATED LINKS 

・  P. 137 Running an AAS Offset Test

Adjusting the AAS Offset
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Are cables connected?

Check that the power cord and the communication cable to the computer are connected correctly.

Is the power switched on?

If not, turn on the machine power.

Is the POWER LED light on?

Turn off the power to the machine and then turn it back on again. After turning on the power, if the LED
light does not light up and the menu does not appear on the display of the operation panel, contact your
authorized Roland DG Corporation dealer.

Are the communication settings correct?

If the cable connections are secure and no problem is found in the network, make sure that the IP address
and other such settings are appropriate. The settings on both the machine and the computer must be ap-
propriate. Redo the settings, checking to ensure that the machine's IP address set during the driver's instal-
lation process does not conflict with the IP address for another device on the network, that the machine's
IP address is specified on the computer, that the output port and device are correctly specified and the
settings are correct, and for other problems.

Is the machine in online mode?

If the display shows that the machine is in offline mode, cutting is not performed even when data is sent.

Press [ON/OFF LINE] to switch to online mode.
If material is not loaded, the machine cannot be switched to online mode. Load the material.

 RELATED LINKS 

・  P. 22 Loading the Material

Are the software application settings correct?

Select the appropriate driver for the machine. For the selection procedure, refer to the manual for the
application software.

The Machine Doesn't Run
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Has a communication error occurred?

Cutting data cannot be sent to the machine if communication is unstable or if a communication error has
occurred.

If this data is not sent, change the way the machine and computer are connected.

• If the machine and computer are connected through a USB port, change the port that is used or con-
nect over Ethernet.

• If the machine and computer are connected over a LAN, connect them through a USB port.

Cutting Data Cannot Be Sent from the Operation
Application
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Is the material loaded correctly?

Make sure that the material is loaded and set up correctly.

 RELATED LINKS 

・  P. 22 Loading the Material

Are you using material that is not white or is glossy?

Crop marks cannot be detected if decorations or colors are on the material. Crop marks also cannot be
detected on glossy material even if it is white.

Prepare a white, matte (minimally glossy) material and redo the process from the printing step.

 RELATED LINKS 

・  P. 10 Conditions for Usable Materials

Are you using a transparent material?

Crop marks cannot be detected on transparent material. Change the material you are using.

 RELATED LINKS 

・  P. 10 Conditions for Usable Materials

Does the material have creases or wrinkles?

Crop marks may not be read if the material has creases or wrinkles.

Stretch the creases or wrinkles out and load the material again. If the crop marks still fail to be read, pre-
pare new material without creases or wrinkles and repeat the operation from printing the data.

Are the crop marks blurred or are they in a color other than black?

Set the color of crop marks to black, specify 100% printing density on your printer, and print the data
again.

 RELATED LINKS 

・  P. 65 Creating and Outputting Data

Are the crop marks at the correct positions?

Place the crop marks at the correct positions.

 RELATED LINKS 

・  P. 169 Setting the Margins and the Distance between Crop Marks

Crop Marks Are Not Detected
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Is direct sunlight or high intensity indoor light hitting the machine?

If direct sunlight or indoor light hits the cutting carriage sensor, crop marks may not be detected.

Move the machine to a location where it is not exposed to direct sunlight or indoor lighting.

Is the material loaded and set up straight and securely? Are the printing results
crooked?

Crop marks cannot be detected if the second crop mark is angled beyond the allowable range in reference
to the crop mark origin.

Ensure that the material is loaded or printed with straight crop marks.

 RELATED LINKS 

・  P. 24 Loading Material

Are the size and shape of crop marks correct?

The machine can only detect crop marks in the prescribed shape.

Generate crop marks using CutStudio, VersaWorks, or the AAS plug-in.

 RELATED LINKS 

・  P. 168 Crop Mark Types

Is the printing expanded or reduced?

If the size is expanded or reduced when printing, the crop marks cannot be read when cutting.

Print the data by specifying 100% for the magnification.

 RELATED LINKS 

・  P. 65 Creating and Outputting Data

Is the crop mark line width appropriate?

It may not be possible to read crop marks if their lines are too thin.

Increase the width of the crop mark lines.

Crop Marks Are Not Detected
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Is the material too thick?

Use material with cuttable thickness. Some thick materials may make feeding unstable.

 RELATED LINKS 

・  P. 10 Conditions for Usable Materials

Are the grit rollers dirty?

Check to make sure that the grit rollers are free of buildup of foreign material, such as material scraps.
We recommend carrying out periodic cleaning.

 RELATED LINKS 

・  P. 128 Cleaning the Parts that Come into Contact with the Material

Is the material loaded and set up straight and securely?

Feeding is not smooth when the material is not straight or is tensioned unevenly on the left and right. Re-
load the material.

 RELATED LINKS 

・  P. 24 Loading Material

Material Feeding Is Not Smooth
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Is the material loaded in parallel with the gradations of the ruler?

If the front end of the material is cut at an angle, trim off the excess portion so that the front edge is
parallel with the gradations of the ruler, and then load the material.

Is the material making contact somewhere during cutting?

Make sure that the left and right edges of the material do not make contact with the inner surfaces of the
machine during cutting. Such contact not only damages the material, but also hinders normal material
feed and causes the material to slip out of position.

Was the material feed checked before cutting (for roll material)?

If you start cutting without checking the material feed, correct cutting results may not be obtained. In the
worst case, it may cause an error or malfunction or damage the material.

 RELATED LINKS 

・  P. 25 Load the roll material.

Are the pinch rollers used to secure both edges of the material?

If the pinch rollers are not placed within the range of the grit rollers, the material is not secured, which
prevents it from being fed properly.

Reload the material.

The Material Slips Away from the Pinch Rollers
during Cutting
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Is wide material being used?

When using wide material, be sure to place pinch rollers on the grit rollers near the center of the materi-
al.

Is the horizontal movement speed of the cutting carriage too fast?

Reduce the horizontal movement speed of the cutting carriage. Additionally, reduce the cutting speed.

 RELATED LINKS 

・  P. 119 Setting the Up Speed for Cutting

・  P. 120 Setting the Acceleration Level for Up Speed

Material Lifts Up during Cutting and Gets Dam-
aged by Blade
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Is a thick material being used?

Correct the cutting length according to the material actually used.

 RELATED LINKS 

・  P. 105 Correcting Distance during Cutting Based on the Thickness of Material

Is the sensor reading inaccurate?

The AAS sensor's reading of crop marks may be out of position due to long-term use or a strong impact on
the machine.

Run an AAS offset test.

 RELATED LINKS 

・  P. 137 Running an AAS Offset Test

Was the machine set to feed forward some amount of material before cutting?

When using roll material or flat material longer than 1.6 m (63.00 in.), if cutting is performed without the
material length required for the cutting data being fed forward, the material may slip or operation may
stop due to a motor error.

Set the machine so that the necessary amount of the material is fed forward before cutting.

 RELATED LINKS 

・  P. 107 Preventing Positioning Errors by Setting Material Feeding

Is the cutting data rotated?

If the cutting data with crop marks has been rotated from the initial settings in CutStudio, the origin point
will be changed, resulting in the cutting position becoming misaligned.

Open [Cutting Setup] in CutStudio, and select [Clockwise 90－] from the [Rotate] list.

Printing and Cutting Are Misaligned
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Are the blade and blade holder securely mounted?

Make sure the screws are tightened securely so that they do not come loose during cutting.

 RELATED LINKS 

・  P. 132 Replacing the Blade

Is the tip of the blade broken?

If it is, then replace the blade with a new one.

 RELATED LINKS 

・  P. 132 Replacing the Blade

Is there any buildup of dust or material adhesive on the tip of the blade?

If dirty, remove and clean the blade.

 RELATED LINKS 

・  P. 132 Replacing the Blade

Is there any buildup of pieces of material or dust inside the blade holder?

Take off the tip of the blade holder and remove any pieces of material or dust inside.

 RELATED LINKS 

・  P. 130 Cleaning the Blade Holder Cap

Is a thick material being used?

Correct the cutting length according to the material actually used. Additionally, reduce the cutting speed
to increase the cutting quality level.

 RELATED LINKS 

・  P. 105 Correcting Distance during Cutting Based on the Thickness of Material

・  P. 44 Setting the Cutting Speed

Are the blade force and cutting speed appropriate for the material being cut?

Carry out a cutting test and adjust the settings until cutting can be performed adequately.

 RELATED LINKS 

・  P. 41 Performing a Cutting Test

Uncut Areas Remain or Cut Edges Are Not Clean
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Is the amount of blade offset correct?

If the setting for the amount of blade offset is not correct for the blade, corners may be rounded or have
horns.

Use an appropriate blade offset value.

 RELATED LINKS 

・  P. 45 Setting the Blade Offset

Is the smoothing function set to [Disabled]?

To cut curves cleanly, set the smoothing function to [Enabled].

 RELATED LINKS 

・  P. 103 Smoothly Cutting Arcs and Other Curves (Smoothing)

Is the blade protector damaged or deformed?

If the blade protector is damaged, the material may not be cut correctly even if the machine's settings and
the installation of the blade and blade holder are all correct.

Replace the blade protector with the cutting pad supplied with this machine.

 RELATED LINKS 

・  P. 134 Replacing the Blade Protector

Uncut Areas Remain or Cut Edges Are Not Clean
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Are the blade tip adjustment and blade force appropriate for the material be-
ing cut?

Perform a cutting test and adjust the blade tip and blade force appropriately.

 RELATED LINKS 

・  P. 40 Recommended Cutting Conditions

・  P. 41 Performing a Cutting Test

・  P. 100 Adjusting the Cutting-in Amount

The Machine Cuts the Carrier Paper
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Are there overlapping lines?

The same data may have been copied, resulting in overlapping lines. Check the data.

Is Overlap Cutting set to 0 in CutStudio?

Overlap cutting will be performed if [Overlap Cutting] is set to any value other than "0" in the [Cut] win-
dow in CutStudio. Set [Overlap Cutting] to "0."

 RELATED LINKS 

・  P. 97 Setting Up Overlap Cutting with CutStudio

Is the [Back to Home] Checkbox Selected in the Printer Driver Settings?

If the [Back to Home] check box is selected in the printer driver settings, the next output may overlap
with the completed cutting position. Unselect the [Back to Home] check box.

If the [Back to Home] check box is always selected when outputting cutting data, the setting will be saved
to the driver. The following procedure explains how to change the settings saved to the driver.

Procedure

1. Open the printer driver properties window.

• Windows 11:

a. Click [Start]>[Settings].

b. Click [Bluetooth & devices]>[Printers & scanners].

c. Select the machine, and then click [Printer properties].

• Windows 10:

a. Click [Start]>[Window System]>[Control Panel].

b. Click [View devices and printers].

c. Right-click the icon of this machine, and then click [Printer properties].

2. Click the [Cutter] tab, and then unselect the [Back to Home] check box.

3. Click [Save To Default].

4. Click [OK].

 RELATED LINKS 

・  P. 97 Setting Overlap Cutting Using the Printer Driver

The Machine Cuts the Same Area Twice

156  Output Quality Problems



Was material feeding set?

When using roll material or flat material longer than 1.6 m (63.00 in.), if cutting is performed without the
material length required for the cutting data being fed forward, the cutting start and end points may be
misaligned.

Set the machine so that the necessary amount of the material is fed forward before cutting.

 RELATED LINKS 

・  P. 107 Preventing Positioning Errors by Setting Material Feeding

Misaligned Cutting Start and End Points
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These are the main messages that appear on the machine's display to prompt correct operation. They do
not indicate any error. Follow the prompts and take action accordingly.

"File Too Large Press OFFLINE"

File size exceeded memory buffer while repeating jobs.

Check the file size and resend the file.

"Buffer Empty Press OFFLINE"

Memory is empty when repeating a job.

Check the file and resend it.

"Reboot Please"

The machine must be restarted because it has been returned to the factory default settings.

Turn the machine off and then on again.

 RELATED LINKS 

・  P. 20 Restoring Default Settings

"File size exceed 16M Please adjust"

AAS file size is over 16 MB.

Check the file size.

"Please Stop Transmit File: Press OFFLINE"

Output was canceled while a job was being processed.

Resend the job.

"AAS Detect Fail"

Automatic detection of crop marks failed.

Check the crop mark positions, and resend the job after increasing the length and width of crop marks for
better readability.

"AAS ADC Value Error"

The AAS registration mark and media surface contrast are lower than limit.

Increase the AAS mark thickness.

Increase AAS mark thickness.

Messages
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This section describes the error messages that may appear on the machine's display and how to take action
to remedy the problem. If the action described here does not correct the problem or if an error message
not described here appears, contact your authorized Roland DG Corporation dealer.

"Error; Rollers Are /Up Sensor"

An error occurred during the measurement of material size.

Lower two or more pinch rollers.

 RELATED LINKS 

・  P. 24 Loading Material

"Error; Check Media Or Drum Or X Motor"

An error occurred in the X motor.

After you switch off the power, inform your authorized Roland DG Corporation dealer of the message that
appeared on the display.

"Error; Check Media Or Y Motor"

An error occurred in the Y motor.

After you switch off the power, inform your authorized Roland DG Corporation dealer of the message that
appeared on the display.

"Error; Check Carriag Sensor Or VC Motor"

An error occurred in the VC motor.

After you switch off the power, inform your authorized Roland DG Corporation dealer of the message that
appeared on the display.

"Out Of Space; # of Copies finished"

Material size is not sufficient for a cutting test.

Check the material and change the size.

"HPGL/2 Cmd. Error"

Machine received an undefined command.

Check the file settings.

"Communication Error Setup Press MISC"

Communication settings between RS-232 and computer do not match when receiving commands from
the computer.

Error Messages
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Check the communication settings.

 RELATED LINKS 

・  P. 17 Viewing System Information

"AAS File Command Error"

The orientation of the first crop marks in the computer file and that of the loaded material do not
match when executing an AAS job.

Check the orientation of the printed material and in the transmission file.

 RELATED LINKS 

・  P. 24 Loading Material

"ERROR: AAS CMDs was Wrapped"

When executing “Redo AAS,” the copy number exceeded the maximum setting.

Reduce the copy number.

Error Messages
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Operations When Moving the
Unit

Removing the Material and Blade Holder ......................................................... 164

Securing the Cutting Carriage and Pinch Rollers with Retainers .............................. 165

Removing the USB Cable Tie ........................................................................ 166

Operations When Moving the Unit 163



Procedure

1. Raise the lever.

Remove any material loaded in the machine.

2. Detach the cutting tool.

Removing the Material and Blade Holder
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Procedure

1. Prepare the retainers that were stored when installing the machine.

2. Place a retaining cushion between each pinch roller and blade protector.

3. Wrap the cutting carriage with cushioning.

4. Using tape, fasten the lever in place so that it does not move.

Securing the Cutting Carriage and Pinch Rollers
with Retainers
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The USB cable tie does not need to be removed and can be kept fixed onto the machine. When reattaching
the USB cable tie after removing it, refer to the Setup Manual.

Procedure

1. Pull out the tip of the USB cable tie from the tie head.

2. Push the cable tie pin in and pull forward.

3. Loosen the cable tie.

Removing the USB Cable Tie
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Crop Marks
Crop Mark Types ...................................................................................... 168

Setting the Margins and the Distance between Crop Marks .................................... 169
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AAS Plug-in Working Area and Required Margins .......................................... 170
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To use this machine for cutting material printed with a printer, the print position and cut position must
align perfectly. Use crop marks to align these positions. Add crop marks around the graphics before print-
ing, and then scan and align the crop marks before performing cutting.

Use VersaWorks, CutStudio, or the AAS plug-in to add the crop marks.

The crop mark shapes are indicated below.

CutStudio / VersaWorks AAS plug-in

Crop mark shape

Crop Mark Types
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CutStudio / VersaWorks Working Area and Required Margins

The working area and necessary margins when using crop marks are described below.

Pinch roller

Working area

Crop mark origin

A 25 mm (0.98 in.)

B 5 mm (0.2 in.)

C Min. 80 mm (3.15 in.)(or 50 mm [1.97 in.]*1）

 

*1 When extended in the feed direction (length)
 

Setting the Margins and the Distance between
Crop Marks
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AAS Plug-in Working Area and Required Margins

The working area and necessary margins when using crop marks are described below.

Pinch roller

Working area

Crop mark origin

A 10 mm (0.4 in.)

B 20 mm (0.8 in.)

C Min. 80 mm (3.15 in.) (or 50 mm [1.97 in.]*1)

 

*1 When extended in the feed direction (length)
 

Setting the Margins and the Distance between Crop Marks
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There are three methods for adding crop marks using the AAS plug-in depending on the number and posi-
tions of the marks being added.

Four-point

This type of crop mark is created in the four corners of the selected object.

The settings for four-point crop marks are applied to all crop marks. These crop marks are used to set up
crop marks for the entire page instead of each object.

Keep the crop mark length and line width as well as the margins from the object to within the following
ranges.

Setting item Setting range Recommended value

Length 5 to 50 mm (0.2 to 1.96 in.) 25 mm (0.98 in.)

Thickness 1 to 2 mm (0.04 to 0.07 in.) 1 mm (0.04 in.)

Margin 0 to 50 mm (0 to 1.96 in.) 5 mm (0.2 in.)

Aligning Positions with the AAS Plug-in
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Segmental

This crop mark type is suitable for cutting long printed materials. This type allows for correction of war-
page when cutting long materials and scans the material in sections. Intermediate crop marks are added
between four-point crop marks at distances specified in X (feed direction) and Y (width), respectively,
from the crop mark origin ( ).

X

Setting range

X: feed direction 50 to 600 mm (1.97 to 23.62 in.)

Y: Width of material 200 to 600 mm (7.88 to 23.62 in.)

Aligning Positions with the AAS Plug-in
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Multiple

Based on the four-point crop mark settings, crop marks can be set by specifying the number of duplicates
and the main direction (X and Y directions).

One set of crop marks is added to the selected object, which is recommended for cutting multiple com-
plex objects.

Source data

Aligning Positions with the AAS Plug-in
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